Автор Тема: Първото ми Уеб приложение  (Прочетена 6814 пъти)

clovenhoof

  • Напреднали
  • *****
  • Публикации: 534
  • Distribution: Mac OSX 10.9.2
    • Профил
Re: Първото ми Уеб приложение
« Отговор #15 -: Aug 21, 2013, 17:25 »
Хм, малко ми е странно, но имам подозрения че е от това че генерирам името на временната таблица в базата от session_id().
Сега добавих един префикс "test_", защото session_id може да започва с число.
Активен

We are just a moment in time
A blink of an eye
A dream for the blind
Visions from a dying brain

clovenhoof

  • Напреднали
  • *****
  • Публикации: 534
  • Distribution: Mac OSX 10.9.2
    • Профил
Re: Първото ми Уеб приложение
« Отговор #16 -: Aug 21, 2013, 17:31 »
Сега се сещам че имам още 2 файла за глобално ползване които не се синхронизират.
В смисъл че ако едновременно се пуска конфигурацията от няколко човека ( то реално е един акаунт) ще има изненади.
За това ще махна "уизарда" (конфигурацията) и ще оставя крайния резултат.
За сега :)
« Последна редакция: Aug 21, 2013, 23:58 от clovenhoof »
Активен

We are just a moment in time
A blink of an eye
A dream for the blind
Visions from a dying brain

angie_bg

  • Напреднали
  • *****
  • Публикации: 842
  • Distribution: Ubuntu 10.04
  • Window Manager: Gnome
    • Профил
    • WWW
Re: Първото ми Уеб приложение
« Отговор #17 -: Aug 21, 2013, 17:41 »
В SF проектът пак е изчезнал. При опит за преглеждане на видео от демото, показва времетраене 0 и зарежда до безкрайност.
Активен

PaperNick

  • Напреднали
  • *****
  • Публикации: 291
  • Window Manager: Xfce
    • Профил
Re: Първото ми Уеб приложение
« Отговор #18 -: Aug 21, 2013, 18:18 »
В SF проектът пак е изчезнал. При опит за преглеждане на видео от демото, показва времетраене 0 и зарежда до безкрайност.

Вчера разглеждах страницата в sourceforge и ми беше интересно да видя проекта, но така и не намерих някакви файлове. Помислих си, че проблемът е само в моят кашон, но уви...  :)
« Последна редакция: Aug 21, 2013, 19:28 от PaperNick »
Активен

Practice

clovenhoof

  • Напреднали
  • *****
  • Публикации: 534
  • Distribution: Mac OSX 10.9.2
    • Профил
Re: Първото ми Уеб приложение
« Отговор #19 -: Aug 21, 2013, 20:25 »
В SF проектът пак е изчезнал. При опит за преглеждане на видео от демото, показва времетраене 0 и зарежда до безкрайност.

Гледам че проекта в SF си го има - не е "изчезнал". Само че сега дундуркам малкия и после ще го ъпдейтна.
Видеотата от демото са в папка "My Great Videos" другите файлове са само за демонстрация и по реално усещане. :)
А и да напомня пак че браузера трябва да поддържа HTML5 video. Например за IE8 (и по-малка) ще трябва webm плъгин.
« Последна редакция: Aug 21, 2013, 20:44 от clovenhoof »
Активен

We are just a moment in time
A blink of an eye
A dream for the blind
Visions from a dying brain