Автор Тема: Проблем с камерата...  (Прочетена 728 пъти)

Deeds

  • Напреднали
  • *****
  • Публикации: 60
  • Distribution: KDE 14.04
    • Профил
Проблем с камерата...
« -: Nov 07, 2010, 16:56 »
Здравейте отново :)
Някой знае ли как мога да си оправя камерата... нямам инсталиран драйвър, пък диска ми се счупи, свалиг го от нета и го инсталирах с уайн но нищо не става! Някой да има идея?
Активен

chen_dzen

  • Напреднали
  • *****
  • Публикации: 623
  • Distribution: Debian 6.0 Squeeze
  • Window Manager: GNOME
    • Профил
Re: Проблем с камерата...
« Отговор #1 -: Nov 07, 2010, 17:29 »
Каква камера или поне какъв е лаптопа(ако е лаптоп) ?
« Последна редакция: Nov 07, 2010, 17:39 от chen_dzen »
Активен

Deeds

  • Напреднали
  • *****
  • Публикации: 60
  • Distribution: KDE 14.04
    • Профил
Re: Проблем с камерата...
« Отговор #2 -: Nov 07, 2010, 17:39 »
Не съм на лаптоп, а моделът на камерата е този
Активен

chen_dzen

  • Напреднали
  • *****
  • Публикации: 623
  • Distribution: Debian 6.0 Squeeze
  • Window Manager: GNOME
    • Профил
Re: Проблем с камерата...
« Отговор #3 -: Nov 07, 2010, 17:52 »
sudo modprobe spca5xx
« Последна редакция: Nov 07, 2010, 19:12 от chen_dzen »
Активен

Deeds

  • Напреднали
  • *****
  • Публикации: 60
  • Distribution: KDE 14.04
    • Профил
Re: Проблем с камерата...
« Отговор #4 -: Nov 07, 2010, 18:00 »
FATAL: Module spca5xx not found.
Това ми дава!
Активен

tolostoi

  • Напреднали
  • *****
  • Публикации: 1337
  • Distribution: Ubuntu
  • Window Manager: Unity
  • левел: авераж :)
    • Профил
Re: Проблем с камерата...
« Отговор #5 -: Nov 07, 2010, 20:22 »
Как разбра, че не работи, в скайп ли? С каква дистрибуция си, с каква видеокарта и какъв драйвер за видеото?
Камерата ти работи с драйввера gspca вероятно го имаш.
Активен


... в Столичен инспекторат една година след миграцията, продължават да работят под Linux. Което, май прави "експеримента" успешен
by entusiast

Deeds

  • Напреднали
  • *****
  • Публикации: 60
  • Distribution: KDE 14.04
    • Профил
Re: Проблем с камерата...
« Отговор #6 -: Nov 07, 2010, 23:42 »
Ами да, в скайп не ми дава изобщо че имам включена камера... Дистрото е Ubuntu 10.4 (Gnome 2.3) а видеото - GeForce 8500 GT драивъра за видеото мисля че е инсталиран от софтуера "Драйвъри за хардуер" от менюто Администриране!?
« Последна редакция: Nov 07, 2010, 23:47 от Deeds »
Активен

Deeds

  • Напреднали
  • *****
  • Публикации: 60
  • Distribution: KDE 14.04
    • Профил
Re: Проблем с камерата...
« Отговор #7 -: Nov 08, 2010, 00:04 »
П.С. Извинявам се колеги! USB-то ми е изгоряло... смених го и сега всичко си е окей. Благодаря ви все пак за помоща!
Активен