Автор Тема: Glibc 2.0 Проблем  (Прочетена 1191 пъти)

padi

  • Участници
  • ***
  • Публикации: 7
    • Профил
Glibc 2.0 Проблем
« -: Sep 06, 2006, 17:01 »
Здравейте,проблема ми е следният:имам RPM-а на Hamachi и като напиша rpm -ivh ./hamachi.rpm ми дава следната грешка:
libc.so.6 is needed by hamachi-0.9.9.9-20_lnx-rpmpm.i586
libc.so.6(GLIBC_2.0) is needed by hamachi-0.9.9.9-20_lnx-rpmpm.i586.
Изтеглих libc.so.6 но като се опитам да го инсталирам ми пише:
warning: ./libc.so.6.rpm: Header V3 DSA signature: NOKEY, key ID db42a60e
error: Failed dependencies:
glibc-common = 2.3.2-4.80.6 is needed by glibc-2.3.2-4.80.6.i386
basesystem is needed by glibc-2.3.2-4.80.6.i386.
Незнам какво да правя?Pls Help!!!
Ubuntu 6.06



Активен

  • Гост
Glibc 2.0 Проблем
« Отговор #1 -: Sep 06, 2006, 17:33 »
Я виж това дали ще ти помогне цък
Активен

Подобни теми
Заглавие Започната от Отговора Прегледи Последна публикация
Malko Info i Help za GLIBC
Настройка на програми
SinFull 0 1670 Последна публикация May 27, 2004, 21:49
от SinFull
mysql C-Api Gtk+ glibc libc
Общ форум
akif 2 1307 Последна публикация Jul 31, 2005, 19:10
от akif
Glibc-2.4
Хардуерни и софтуерни проблеми
ZEN 0 963 Последна публикация May 30, 2006, 09:47
от ZEN
Glibc downgrade
Хардуерни и софтуерни проблеми
Marto 4 1414 Последна публикация May 08, 2007, 15:36
от rpetrov
Glibc-2.7 счупи линукса ми 3 пъти
Настройка на програми
yavor76 8 1707 Последна публикация Nov 05, 2007, 11:42
от yavor76