Покажи Публикации - sstefanov
* Виж публикациите на потр. | Виж темите на потр. | Виж прикачените файлове на потр
Страници: 1 ... 9 10 [11]
151  Нетехнически теми / Идеи и мнения / Re: Windows и Linux -: Sep 03, 2009, 16:36
Първо изпробвай няколко live диска с различни дистрибуции (без да ги инсталираш) и после си инсталирай тази, която ти хареса най-много.
152  Linux секция за начинаещи / Настройка на програми / Re: инсталиране на tar.gz -: Aug 15, 2009, 18:00
Преди make install трябва да станеш root.
Това става с командата su
или пък sudo make install
153  Хумор, сатира и забава / Хумор / Re: [Game] Флаш за Администратори -: Jun 09, 2009, 16:16
И аз стигнах до паролата на мейла на блондинката.
Някой ако се сети как се минава, да каже.
154  Хумор, сатира и забава / Хумор / Re: [Game] Флаш за Администратори -: Jun 08, 2009, 22:45
Естествено, че има!
Важни са цветовете, пробвай пак.
155  Linux секция за начинаещи / Настройка на програми / Re: Remote desktop windows - > linux -: Feb 12, 2009, 12:29
http://xlivecd.indiana.edu/
156  Linux секция за начинаещи / Настройка на програми / Grub boot проблем -: Jan 08, 2008, 20:49
Преинсталирах grub няколко пъти без успех.
Пробвах и със SuperGrub и резултатът е абсолютно същия.
това, което забелязвам е, че и при "Bit-shifted" диск, когато си бутва Windows за много кратко време се появява може би същото съобщение, но уина тръгва.
Пак повтарям, linux си бутва ок, но Windows не бутва при LBA.
Забравих да кажа, че grub е в MBR.



157  Linux секция за начинаещи / Настройка на програми / Grub boot проблем -: Jan 08, 2008, 12:51
Здравейте,
имам следния проблем с лаптопа ми:
Имам debian etch и Windows XP на лаптопа.
За бутване използвам grub, който си идва с Debian.
Прехвърлих стария ми диск (SATA) към по-голям през USB-to SATA преходник.
Сега на новия диск когато от BIOS настроя диска да е "Bit-shifted" (така беше стария) ми се зарежда Windows, но не и Debian.
Когато го направя диска да е LBA си се зарежда Debian, но за Windows grub ми дава следната грешка:
"Filesystem type unknown, part type 0x7"
В интернет намерих разни описания на проблема, включително и една perl програма за SuSe 9.1, която го поправяла. Погледнах какво прави, видях че използва parted.
Инсталирах си го този parted, пуснах програмката и тя ми каза че всичко е ОК по партишъните.

Друг съвет беше в менюто на grub вместо "root" да се напише "rootnoverify". С това пак не иска да тръгне.

Проблема продължава.

Някой има ли идея какво може да е?
Искам диска да си остане LBA, но да може да бутва и Windows.



Страници: 1 ... 9 10 [11]