Покажи Публикации - dimitar88
* Виж публикациите на потр. | Виж темите на потр. | Виж прикачените файлове на потр
Страници: 1 [2] 3 4 ... 14
16  Linux секция за начинаещи / Настройка на програми / Re: LatexDraw -: May 26, 2018, 22:17
Сега се сетих да пиша, та проблема е решен.Инсталирах ipe и всичко работи.
17  Linux секция за начинаещи / Настройка на програми / Re: LatexDraw -: May 22, 2018, 18:08
Naka, това е, ако знаеш Латекс, а Митко не знае. Ти защо при това изобилие от ресурси (включително на български) си учил Латекс от Википедия???

И да питам още нещо. Като dvi го ползваш за междинен и не ти трябва, защо изобщо го генерираш? От описанията ти разбирам, че не ползваш luatex (оти той изобщо не умее дивиай). А пък pdf(La)tex си могат директно да изкарат в pdf без да минаваш през тази стъпка. Отделно dvi сам по себе си има някои проблеми, макар това да не се отразява в трансформирането му в ps или pdf.

И аз също не го знам и не искам да го знам, но синтаксиса на формулите определено ми харесва.
Tака го прави пъгина. Но този пример работи и го изпробвах доста успешно. Доколкото разбирам dvi е стандартния изход от латекса??? Разбира се че има и други начини за генериране на png.
А митко няма начин да не знае синтаксиса на латекс формулите.


Към средата за разработка "android studio", добавих библиотеката "Mathview", но мога да извеждам само математически формули без графика. И това което ми дойде като идея, е да начертая съответните фигури + формули с помоща на Latexdraw.

това не го разбрах? Какво имаш в предвид че извежда формули без графика? Формулите не са ли графиката? или за друга графика става дума?


Формули мога да извеждам без проблем, но ако искам да начертя дадена фигура, примерно триъгълник, не се получава. За това ми хрумна да използвам LatexDraw, след това като pdf файл да го добавя към приложението. Можете да видите работата ми, приложеието е качено в google play, казва се "MathPhone", за андроид 5.1 или по – висока версия.
18  Linux секция за начинаещи / Настройка на програми / Re: LatexDraw -: May 22, 2018, 03:01
Благодаря много на всички за отделеното време, направих всичко което е по силите ми, инсталирах плъгини, recommend-пакетите texlive  и какво ли още не , но без резултат. Ще обясня какво точно искам да направя, разработвам андроид приложение по математика "MathPhone". Към средата за разработка "android studio", добавих библиотеката "Mathview", но мога да извеждам само математически формули без графика. И това което ми дойде като идея, е да начертая съответните фигури + формули с помоща на Latexdraw. След това, като pdf файл да го добавя към приложението. Утре ще опитам с GeoGebra да видим какво ще стане.
19  Linux секция за начинаещи / Настройка на програми / Re: LatexDraw -: May 21, 2018, 19:54
Когато натисна върху бутона " Т - Add text ", както е описано тук: https://github.com/arnobl/latexdraw/wiki/Manual#latex-text-rendering

Пиша примерно a^2, следователно трябва да се отпечата - a 2 . Но се отпечатва същото a^2
20  Linux секция за начинаещи / Настройка на програми / Re: LatexDraw -: May 21, 2018, 18:30
Потърсихте ли "LatexDraw you must define the path of your latex editor in the preferences window" -> https://tex.stackexchange.com/questions/95515/where-are-the-latex-binaries-stored-in-linux-latexdraw-configuration https://sourceforge.net/p/latexdraw/support-requests/3/ Инсталирани ли са recommend-пакетите texlive-* (https://packages.debian.org/sid/latexdraw), както и 'latex editor' като напр. Kile или за GTK-лагера - gedit-latex-plugin .

Здравей, направих всичко както е описано, инсталирах всички необходимо. Деинсталирах версия 2.0.8 и инсталирах 3.3.8. Сега при натискането на бутона "ТеХ", прозореца се отваря и примерно пиша следното " $ \frac{1}{2} $  ", но не се отпечатва нищо.
21  Linux секция за начинаещи / Настройка на програми / LatexDraw -: May 20, 2018, 18:12
Здравейте, имам нужда от малко помощ, работя с Убунту 16.04. Инсталирах си приложението LatexDraw, проблема е, че не мога да пиша. При натискане на бутона  "TeX" ми изписва: you must define the patch of your latex editor in the preferences window. Намерих тъй наречения "patch", избирам preferences, посочвам пътя към файла, но ми изписва, че посочения фаил е невалиден: The file you selected is invalid. ??? Благодаря ви за отделеното време.
22  Linux секция за начинаещи / Настройка на програми / Re: Android studio проблем -: Jan 13, 2018, 22:10
Този проблем се получава при 64 битовите системи, не разбирам при положение, че моята е 32 битова
23  Linux секция за начинаещи / Настройка на програми / Re: Android studio проблем -: Jan 13, 2018, 13:41
https://developer.android.com/studio/install.html

Required libraries for 64-bit machines:

If you are running a 64-bit version of Ubuntu, you need to install some 32-bit libraries with the following command:

sudo apt-get install libc6:i386 libncurses5:i386 libstdc++6:i386 lib32z1 libbz2-1.0:i386

Моята система е 32 битова, докато тече процеса на инсталация в един момент ми излиза това съобщение:

Unable to run mksdcard SDK tool.
One common reason for this failure is missing required libraries
Please fix the underlying issue and retry.
24  Linux секция за начинаещи / Настройка на програми / Re: Android studio проблем -: Jan 13, 2018, 11:45
Потърси в кой пакет го има това:

Код:
$ sudo apt search lib32z1
[sudo] password for victor:
Sorting... Done
Full Text Search... Done
lib32z1/xenial-updates 1:1.2.8.dfsg-2ubuntu4.1 amd64
  compression library - 32 bit runtime

lib32z1-dev/xenial-updates 1:1.2.8.dfsg-2ubuntu4.1 amd64
  compression library - 32 bit development

Това е при мен. После инсталирай пакета.

При написването на: sudo apt search lib32z1
ми изписва само това:

Sorting... Done
Full Text Search... Done
25  Linux секция за начинаещи / Настройка на програми / Re: Android studio проблем -: Jan 12, 2018, 19:10
От хранилището ли го мъчиш?
https://github.com/uw-it-aca/spacescout-android/wiki/1.-Setting-Up-Android-Studio-on-Ubuntu

Тази страничка също я разгледах, направих всичко стъпка по стъпка и пак нищо.
Получават се грешките, които описах по - горе. Другият начин по който пробвах, изтеглих пакета от официялния сайт, след което файла studio.sh му зададох да се стартира като програма следвам стъпките една по една и пак нищо.
26  Linux секция за начинаещи / Настройка на програми / Re: Android studio проблем -: Jan 12, 2018, 18:49
Мъча го и не става, можете ли да ми препоръчате някоя друга среда за разработка. Благодаря.
27  Linux секция за начинаещи / Настройка на програми / Re: Android studio проблем -: Jan 12, 2018, 18:15
sudo apt-get install lib32z*

The following packages have unmet dependencies:
 lib32stdc++6-5-dbg-s390x-cross : Conflicts: lib32stdc++6-4.9-dbg-s390x-cross but 4.9.3-13ubuntu2cross1 is to be installed
E: Unable to correct problems, you have held broken packages.

Въведох: sudo apt-get autoclean $$ apt-get clear cache и пак без резултат


28  Linux секция за начинаещи / Настройка на програми / Android studio проблем -: Jan 12, 2018, 15:03
Здравейте, и за много години. Имам нужда от малко помощ, използвам Ubuntu Mate 16.04 32 битова. При инсталиране на Android studioми излиза следната грешка:

Unable to run mksdcard SDK tool.
One common reason for this failure is missing required libraries
Please fix the underlying issue and retry.

Отварям терминал и въвеждам:

sudo apt-get install libc6:i386 libncurses5:i386 libstdc++6:i386 lib32z1

но ми изписва:

E: Unable to locate package lib32z1

Не знам вече какво да правя, ровя се в интернет опитах всичко и резултата е нулев.

29  Linux секция за начинаещи / Настройка на програми / Re: IntelliJ IDEA и Scene Builder -: Jan 08, 2017, 13:12
Благодаря много на всички
30  Linux секция за начинаещи / Настройка на програми / Re: IntelliJ IDEA и Scene Builder -: Dec 26, 2016, 17:19
Вече не знам какво да правя, опитах всичко  ???
Страници: 1 [2] 3 4 ... 14