Автор Тема: SuSE 8.2 and Radeon 9100 HELP!!!  (Прочетена 779 пъти)

julisimo

  • Участник
  • *****
  • Публикации: 3
    • Профил
SuSE 8.2 and Radeon 9100 HELP!!!
« -: Jul 17, 2003, 21:34 »
Здравейте.
Надявам се някой по-запознат с нещата да ми помогне.
Наскоро инсталирах тази дистрибуция.. за първи път ми е '<img'>
Цялата инсталация мина почти нормално, с иключение че накрая при конфигурирането на видео картата изписа разни грешки (имаше опция за тестване, преди да се запишат настройките) Значи, видеокартата ми я разпозна: Radeon 9100 QM, затова започна да изпробвам различни графични режими - 1024х768 :16, 24 цвята... почти всичко... Монитора ми е DELL Р790, и той бе разпознат правилно..  изпробвах всичко което ми дойде на акъл.. но така и не стана нищо... затова дадох да продължи инсталацията. Обаче:
сега не ще да ме пусне в графичен режим..
Изписва че има проблем с видео картата или монитора ЛЦД/... или нещо такова...
и понеже сам пълен новак, въобще не зная как да пусна отново този конфигуратор.. за да опитам други адаптери.. или каквото и да е..
Моля за помощ.. и ако може като за новобранец '<img'>
между другото.. не зная и какви графични среди мога да стартирам, опитах единствено с КДЕ..
Активен

mikis

  • Участник
  • *****
  • Публикации: 746
  • Distribution: Debian Testing
  • Window Manager: KDE
    • Профил
SuSE 8.2 and Radeon 9100 HELP!!!
« Отговор #1 -: Jul 18, 2003, 18:53 »
Щом не те пуска в графичен режим ще трябва ръчно да си редактираш конфигурационния файл на Х - /etc/X11/XF86Config. Аз съм със същата дистрибуция и съм на път да си купя същата видеокарта.
Активен

julisimo

  • Участник
  • *****
  • Публикации: 3
    • Профил
SuSE 8.2 and Radeon 9100 HELP!!!
« Отговор #2 -: Jul 18, 2003, 23:32 »
ами вече го оправих този проблем.. нали знаете, когато те цховърка любопитството '<img'> трудно се чака някой да ти отговори . Взех и пуснах отново да се инсталира .. и като свърши - хоп, графичната среда си зареди сама.. '<img'>
настройките абсолютно същите.. ама защо преди не тръгваше.. не зная.. Това е добре че тръгна, но не е много добре че не разбрах как точно стана '<img'>
благодаря на mikis за отзива.
Активен

Подобни теми
Заглавие Започната от Отговора Прегледи Последна публикация
ATI Radeon под SuSE 8.1
Настройка на хардуер
IvanST 0 932 Последна публикация Nov 13, 2002, 08:24
от IvanST
SuSE 8.2 & Radeon & ViVO
Настройка на хардуер
julisimo 0 671 Последна публикация Jul 21, 2003, 22:42
от julisimo
Радеон 9100+Дебиан=няма 3D
Настройка на програми
Tarek 6 870 Последна публикация Sep 19, 2004, 13:59
от Tarek
Проблем с ATI Radeon 9600 под SuSE 9.2
Настройка на хардуер
Mihajlo 2 1342 Последна публикация Feb 04, 2005, 10:08
от Mihajlo
Ati radeon 9550 под suse 10.1
Настройка на хардуер
Centrino 4 1269 Последна публикация Feb 02, 2007, 15:40
от Centrino