Автор Тема: Проблем с alsa  (Прочетена 1047 пъти)

crazy_666

  • Напреднали
  • *****
  • Публикации: 69
    • Профил
Проблем с alsa
« -: Mar 17, 2007, 12:23 »
Аз съм с Кубунту 6.10.
Когато си пусна музика с XMMS изчезват системните звуци. Така става и когато си пусна скайп. С две думи немога  да използвам едновременно 2 програми който използват звуковата карта........плс някой да помогне
Активен

sunshine

  • Напреднали
  • *****
  • Публикации: 177
    • Профил
Проблем с alsa
« Отговор #1 -: Mar 17, 2007, 13:07 »
самата alsa го прави този проблем
единствения начин е да използваш външен миксер който да подава вече смесени звуци от ниаколко файла(програми) към wav входа на alsa-та
Активен

crazy_666

  • Напреднали
  • *****
  • Публикации: 69
    • Профил
Проблем с alsa
« Отговор #2 -: Mar 17, 2007, 16:20 »
Вече се оправих   '<img'>   проблема беше че имам 2 звукови карти и като изключих едната от БИОС и всичко се оправи
Активен

sickmind

  • Гост
Проблем с alsa
« Отговор #3 -: Mar 21, 2007, 19:46 »
аз този проблем го имам от няколко години, на всяко PC което съм ползвал и със всички дистрибуции които съм пробвал... бях се примирил но crazy_666 ме накара да се замисля...
дайте някакво решение стъпка по стъпка на проблема, в момента съм с debian unstable

edit: винаги съм имал само по една звукова карта



Активен

phantomlord

  • Напреднали
  • *****
  • Публикации: 1832
  • Distribution: Debian Sid
  • Window Manager: KDE 4
  • Fall to your knees and bow to the Phantom Lord
    • Профил
    • WWW
Проблем с alsa
« Отговор #4 -: Mar 21, 2007, 20:23 »
Настройваш си всички мултимедийни програми както и самата графична среда да пускат звуците през ALSA и си готов.
И аз съм с Debian Unstable, проблеми със смесването на звуците нямам.
Активен

http://myfreesoft.net/phpBB2/index.php?c=7
Помогни си сам, за да ти помогне и Господ
Linux - connecting people...

sunshine

  • Напреднали
  • *****
  • Публикации: 177
    • Профил
Проблем с alsa
« Отговор #5 -: Mar 21, 2007, 20:44 »
Аз също съм нямал никога проблеми със звука: Fedora
Активен

sickmind

  • Гост
Проблем с alsa
« Отговор #6 -: Mar 21, 2007, 20:45 »
Пуснах cedega и xmms да ползват alsa
пускам CS през cedega, пускам xmms, избирам си песен и ми изписва:
Please check that:
Your soundcard is configured properly
You have the correct output selected
No other program is blocking the soundcard
---------
изключвам cedega и звука на xmms се оправя

В desktop => preferences => sound има
Enable software sound mixing (ЕSD)
проблема го имам независимо дали е включено или не

забравих да кажа, че съм с гном



Активен

Nik123

  • Напреднали
  • *****
  • Публикации: 552
  • Distribution: Mageia 2 -AMD Sempron 1600MHz, 1.5GB RAM, GeForce7600 GS
  • Window Manager: LXDE
    • Профил
Проблем с alsa
« Отговор #7 -: Mar 24, 2007, 23:57 »
Седега и при мен правеше подобни глупости. Пробвай например едновременно скайп и музика дали ще вървят, мисля, че това е от седегата
Активен

Ноевият ковчег е направен от аматьори, професионалистите са построили "Титаник"!

Подобни теми
Заглавие Започната от Отговора Прегледи Последна публикация
как да си сложа новите alsa драйвери
Настройка на програми
Warstomp 6 1758 Последна публикация Oct 07, 2003, 18:07
от Warstomp
Как да сложа ALSA
Настройка на програми
SUB_ZERO 1 1065 Последна публикация Feb 20, 2004, 17:24
от nix
Alsa
Настройка на програми
Bruxy 3 1676 Последна публикация Apr 11, 2004, 12:46
от zazzko
проблем с ALSA
Настройка на програми
hexz 2 1089 Последна публикация Jul 07, 2004, 18:48
от hexz
ALSA /OSS
Настройка на хардуер
power 1 905 Последна публикация Aug 24, 2004, 19:16
от july