Автор Тема: Странен проблем с in.identd  (Прочетена 707 пъти)

Dean79

  • Участник
  • *****
  • Публикации: 151
    • Профил
Странен проблем с in.identd
« -: Oct 18, 2007, 08:04 »
Здравейте, налага ми се да пускам 2-ри рутер за една мрежа. Инсталирах Слакуер 10. Мисля , че проблемът е някъде покрай in.identd демона. При зареждането на ОС-а съм пуснал pppoe-server и pptpd. Ако се опитам да пусна пппое на клиентска уиндоус машина ми дава грешка, че портът бил затворен. Веднага пускам впн към същата машина и си работи без проблем. Спирам впн-а, пускам пппое-то - и то вече работи. След закачането на впн се стартира и процеса in.identd. Явно е, че греша в някой конфигурационен файл, но къде ?

/etc/inetd.conf:
# Ident service is used for net authentication

auth    stream  tcp   wait   root  /usr/sbin/in.identd  in.identd


От другия рутер като нмап-на се вижда следното:
113/tcp  open     auth

Като преди всички тези неща съм изпълнил следното:
iptables -F

Въпросът ми е как да го накарам да се стартира при зареждане на ОС-а ?
Активен

carpo

  • Участник
  • *****
  • Публикации: 19
    • Профил
Странен проблем с in.identd
« Отговор #1 -: Oct 18, 2007, 09:58 »
Здрасти!

Преди някоя и друга година, като имах Слак 9, в последствие 10, и се мъчех да си пусна интернет през PPP тунел, имах проблеми със надеждното стартиране на въпросния тунел. До колкото си спомням, се използваше пакета pptp. И пак на спомени - мисля, че се оправи като издърпах актуална версия на въпросната програма.
Казвам всичко това, понеже ти казваш, че ползваш Слак 10 - пробвай да обновиш това-онова.
Това е просто мое предположение.

Успех!
Активен

Подобни теми
Заглавие Започната от Отговора Прегледи Последна публикация
rc.identd
Настройка на програми
empty 0 514 Последна публикация Sep 11, 2004, 01:01
от empty
Identd
Настройка на програми
vml1nuz 2 765 Последна публикация Feb 10, 2006, 22:18
от draco
Проблем с Identd
Настройка на програми
Kiryakov 1 945 Последна публикация Feb 27, 2010, 15:07
от Acho