Автор Тема: Проблем със Suse 10.0  (Прочетена 2240 пъти)

samoznai

  • Участник
  • *****
  • Публикации: 6
    • Профил
Проблем със Suse 10.0
« -: Jun 30, 2009, 13:30 »
Здравейте, нов съм и имам проблем със инсталацията на Linux Suse 10.0. Преди 2 години си купих книга с диск за линукс. Сега искам да си инсталирам дистрибуцията на лаптоп.
Промених реда на буутващите устройства и сложих DVD-то. Компютъра буутва, но когато дойде време да зареди YaST, за да започне самата инсталация, ми изписва, че няма диск в устройството и иска да му сложа "CD#1". В началото си помислих, че проблема е от самия диск, но всичко си работи, когато правя инсталация на настолния компютър. Потърсих в гугъл, но не намерих нищо конкретно за този проблем. Много ще съм ви благодарен, ако ми помогнете. Благодаря предварително.
Активен

SK0RP10N

  • Участник
  • *****
  • Публикации: 216
  • Distribution: Slackware
  • Window Manager: GNOME
    • Профил
    • WWW
Re: Проблем със Suse 10.0
« Отговор #1 -: Jun 30, 2009, 14:44 »
10.0 е стара версия, човек :)
Ползвай 11.1
Инсталацията е елементарна, протича в графична среда
Активен

kennedy

  • Участник
  • *****
  • Публикации: 2151
  • Николай Колев
    • Профил
Re: Проблем със Suse 10.0
« Отговор #2 -: Jun 30, 2009, 15:05 »
10.0 е стара версия, човек :)
Ползвай 11.1
Инсталацията е елементарна, протича в графична среда

подкрепям!
аз мигрирах от 10.2 на 11 ... доволен съм. за старите дистрота вече няма поддръжка .
Активен

"за всичко иде час" Еклесиаст 3:1
всеки пост - отговор на въпрос
-----------------
24.12.2003 "MS Free"

samoznai

  • Участник
  • *****
  • Публикации: 6
    • Профил
Re: Проблем със Suse 10.0
« Отговор #3 -: Jun 30, 2009, 15:38 »
Благодаря за съвета.  :)
Исках да съм с 10.0, защото имам книга за него и има много приложения, които иначе трябва да търся. Иначе имам Live CD SuSE 11.1, но имах проблем с инсталирането на програмата codeblocks и затова реших да сложа 10.0.
« Последна редакция: Jun 30, 2009, 15:41 от samoznai »
Активен

Ivshti

  • Участник
  • *****
  • Публикации: 322
  • Distribution: Linvo 2010.3
  • Window Manager: Gnome
    • Профил
    • WWW
Re: Проблем със Suse 10.0
« Отговор #4 -: Jun 30, 2009, 15:56 »
Code::blocks можеш да инсталираш от yast-а, само търсиш codeblocks, има си пакет, и избираш install.
Активен

samoznai

  • Участник
  • *****
  • Публикации: 6
    • Профил
Re: Проблем със Suse 10.0
« Отговор #5 -: Jul 01, 2009, 10:53 »
Благодаря, но все пак можете ли да ми кажете какъв е проблема, защото инфоматиката (не само програмирането) ми е хоби и ми е много интересно какъв е проблема и как може да се отстрани.
Активен

kennedy

  • Участник
  • *****
  • Публикации: 2151
  • Николай Колев
    • Профил
Re: Проблем със Suse 10.0
« Отговор #6 -: Jul 01, 2009, 12:25 »
ако питаш за първия си пост, възможно е диска който е при теб да е нещо смотан, знам ли ...
ако толкова държиш на сусе 10.0 можеш да му изтеглиш дисковете от някой архив, 4 сд-та мисля са ...
Активен

"за всичко иде час" Еклесиаст 3:1
всеки пост - отговор на въпрос
-----------------
24.12.2003 "MS Free"

samoznai

  • Участник
  • *****
  • Публикации: 6
    • Профил
Re: Проблем със Suse 10.0
« Отговор #7 -: Jul 01, 2009, 12:38 »
Ами на настолния компютър работи без проблеми- щом пусна инсталация YaST-a веднага се включва, но на лаптопа буутва и когато трябва да започне инсталация ми изписва, че няма диск и започва "manual instalation" и после иска да му сложа Cd1. А колкото до тегленето- пробвах- намерих от 4 места- от 3 не тръгна да се тегли, а от четвъртото го теглих 23 часа и диска е дефектен.   :)

Пък и както казах, вече въпроса се свежда повече до любопитство и нови познания.  :)
« Последна редакция: Jul 01, 2009, 12:58 от samoznai »
Активен

cofybreak

  • Участник
  • *****
  • Публикации: 37
    • Профил
Re: Проблем със Suse 10.0
« Отговор #8 -: Jul 05, 2009, 10:27 »
Най-вероятно диска е записан на скорост, по-висока от тази която може да чете dvd-то на лаптопа. Тогава се получава точно това което си описал. Диска тръгва защото в началото скоростта на записване е малка, докато достигне зададената от теб за запис. По принцип това че буутва ти е достатъчно да продължиш инсталацията по интернет, но в случая няма да стане защото 10.0 не се поддържа вече. Трябва ти поне 10.2 на което поддръжката спира ноември тази година
Активен

samoznai

  • Участник
  • *****
  • Публикации: 6
    • Профил
Re: Проблем със Suse 10.0
« Отговор #9 -: Jul 06, 2009, 19:21 »
Много благодаря.
Активен

sinan

  • Участник
  • *****
  • Публикации: 65
    • Профил
Re: Проблем със Suse 10.0
« Отговор #10 -: Jul 08, 2009, 21:47 »
аз знам от какво е. Какъв е лаптопа, предполагам че е много нов. И аз скоро съм си взел моя лаптоп и го наблюдавам тоя ефект при различни дистрота, обикновенно стари или много минимални. Просто DVD-то не е закачено към дъното на стандартен IDE или SATA порт, ами на 1394 и на някои инсталатори им липсва драйвер за такъв тип DVD.

Примерно на Debian Etch малкия инсталатор за amd64 дето е 40MB не го разпознаваше. Сега на Lenny го има без проблем.
Активен

samoznai

  • Участник
  • *****
  • Публикации: 6
    • Профил
Re: Проблем със Suse 10.0
« Отговор #11 -: Jul 09, 2009, 14:42 »
Пак благодаря. Скоро пак ми се получи проблема,но със диск за Borland C++ 3.1 и вече ми е ясно защо. Лаптопа е от края на  ноември 2008  година- няма 9 месеца.
Активен

Подобни теми
Заглавие Започната от Отговора Прегледи Последна публикация
SuSE 8.2 Pro
Настройка на програми
rat 1 1722 Последна публикация Jun 20, 2003, 14:12
от batzas
LAN pod SuSe 8.2
Настройка на програми
trifa 7 1760 Последна публикация Oct 12, 2003, 20:25
от abator
SuSe 9.0
Настройка на програми
Йордан 1 1101 Последна публикация Nov 01, 2003, 15:40
от Йордан
SuSE 9.0
Настройка на програми
chankov 2 1221 Последна публикация Nov 20, 2003, 09:22
от
SuSE 9.0
Настройка на хардуер
apogza 0 828 Последна публикация Nov 21, 2003, 20:18
от apogza