Автор Тема: Проблем с буутване на Ubuntu след инсталация - начинаещ!  (Прочетена 974 пъти)

err0r404

  • Участници
  • ***
  • Публикации: 3
    • Профил
Здравейте,
Първо да спомена, че с търсачката погледнах форума за подобен проблем, но не намерих, или може би не съм ползвал точните думи при формулирането на търсенето. Правя първи опити с Линукс дистрибуции, и за целата ми бе препоръчан Убунту! Свалих 9.10

Проблем: лаптопа не намира ОС на харддиска! С: е маркирана като Active!

Общ брой опити:7  (вкл. и инсталиране 'заедно с winXP' което вече е омазано)

Диска е разделен на 4 дяла. 2 Primary и 2 логични! 1 логичен заделен за swap. При инсталацията оказвам активния дял за разположение на Убунтуту, и маркирам дяла за форматиране + в падащото меню слагам \  . Инсталацията минава безпроблемно! След рестартиране обаче лаптопа ми връща, че няма намерена ОС. Пробвах и варианта при инсталацията инсталатора сам да си избере партишани и т.н. Ефекта е същия! В форума видях че някой вече е слагал лунукс дист/ця на същоя като моя Acer Aspire 3000, тъй че предполагам че не е от хардуерното у/во.

Много ще съм благодарен за всякакви насоки и препоръки!

Слав
Активен

c2h5oh

  • Напреднали
  • *****
  • Публикации: 675
  • Distribution: CentOS 7.4 Fedora 28
  • Window Manager: Plasma Desktop
    • Профил
Проблем: лаптопа не намира ОС на харддиска!
Какво означава това? Каква грешка ти дава?
Активен

tonitochev

  • Напреднали
  • *****
  • Публикации: 699
  • Distribution: Kubuntu and Xubuntu
  • Window Manager: KDE 4
    • Профил
    • WWW
Най вероятно не си инстралирал GRUB. Това е програмата, която зарежда операционната система. Или ако си го инсталирал , не си го инсталирал в MBR , а в дяла с убунтуто.
Активен

Debian
 http://debian-az-propaganda.blogspot.com/
вестник за GNU/Linux  http://vestnik.hbcom.info/news.php
 http://tonitochev.net16.net/

err0r404

  • Участници
  • ***
  • Публикации: 3
    • Профил
Да - GRUB не съм инсталирал! Сега ще потърся из форума за тоз елемент, пропуснат от мен!

Благодаря и на двамата!
Активен

err0r404

  • Участници
  • ***
  • Публикации: 3
    • Профил
Да поясня за проблема:
Оказа се, че в бързината съм драснал диска на най-вискока скорост, и самото инсталационно СД е било бъгаво.  От там и многото проблеми при инсталацията и най-вече некорентото завършване на процеса без ГРУБ!
Записах същия имидж на друго СД и инсталацията мина от веднъж гладко и без проблеми!

Благодаря за съдействието!
Активен

Подобни теми
Заглавие Започната от Отговора Прегледи Последна публикация
apt-get на Ubuntu?
Настройка на програми
Lamer 8 5199 Последна публикация May 29, 2009, 22:35
от go_fire
Раздавам Дискове на UBUNTU
Живота, вселената и някакви други глупости
IvanST 31 7679 Последна публикация Jan 25, 2005, 16:16
от Joro
apt-get на UBUNTU
Настройка на програми
Lamer 1 1690 Последна публикация Dec 02, 2004, 10:25
от IvanST
Ubuntu live to ubuntu alternate?
Настройка на програми
Whisper 3 5248 Последна публикация Aug 30, 2007, 12:56
от bnight
Продавам Ubuntu Desktop 9.04:Kubuntu Desktop 9.04:Ubuntu Server 9.04 x64
Кошче
anakinchoo 34 15093 Последна публикация Jun 04, 2010, 16:32
от ROKO__