Автор Тема: Проблем с GIMP  (Прочетена 1529 пъти)

ivanatora

  • Напреднали
  • *****
  • Публикации: 658
  • Distribution: Ubuntu 10.04
  • Window Manager: Fluxbox
    • Профил
    • WWW
Проблем с GIMP
« -: Jun 16, 2004, 22:52 »
Ето сценария: отварям нова картинка (jpg) и пробвам да я fill-на с някакъв цвят. Резултата е все едно преди това съм използвал инструмента select contigious regions - демек селекция на част от картинката която има приблизително еднакъв цвят. Само селектираната област се fill-ва. Но аз не съм селектирвал нищо. Ако дам Select -> None проблема се оправя. Обаче като си направя нов прозрачен layer и пак е същото. И Select -> None не го оправя...
От известно време бачкам с GIMP, до сега не ми се е случвало това. Помня че последния път правех някакви екзотики, какво е възможно да съм пипнал което да прави проблема?
Активен

sebastianz55

  • Напреднали
  • *****
  • Публикации: 1136
    • Профил
    • WWW
Проблем с GIMP
« Отговор #1 -: Jun 16, 2004, 23:56 »
не мога да ти разбера проблема, това дето го казваш си е съвсем нормално '<img'>
Активен

С уважения:
Sebastianz55
------------------
http://www.fsa-bg.org
                              
Open Fest Initiative  http://openfest.org
                                              
Моля ви, уважавайте процесорното време на другите - пишете на кирилица и използвайте търсачката на форума!

ivanatora

  • Напреднали
  • *****
  • Публикации: 658
  • Distribution: Ubuntu 10.04
  • Window Manager: Fluxbox
    • Профил
    • WWW
Проблем с GIMP
« Отговор #2 -: Jun 17, 2004, 09:01 »
Ами очаквах като щракна с fill инструмента при нищо селектирано да се оцвети цялата картинка или layer. Не е ли нормално така?
Активен

kennedy

  • Напреднали
  • *****
  • Публикации: 2151
  • Николай Колев
    • Профил
Проблем с GIMP
« Отговор #3 -: Jun 17, 2004, 12:19 »
не е нормално. ако искаш да запълниш цялата картинка, селектирай, изтрий, и напълни, но е по-добре, да си направиш един слой, който да го запълниш със желания цвят и да го манипулираш след това.
Активен

"за всичко иде час" Еклесиаст 3:1
всеки пост - отговор на въпрос
-----------------
24.12.2003 "MS Free"

tolisoft

  • Напреднали
  • *****
  • Публикации: 93
    • Профил
Проблем с GIMP
« Отговор #4 -: Jun 17, 2004, 13:17 »
az puk ne moga da go kompiliram
s slackware current
dali shte go drupna na paket ili kompiliram se taq dava mi greshka
inresolved simbol: gtk_thread_lock
neshto takova beshe
imate li ideq kak da go fiksna tova
Активен

tolisoft

  • Напреднали
  • *****
  • Публикации: 93
    • Профил
Проблем с GIMP
« Отговор #5 -: Jun 17, 2004, 13:20 »
dava mi greshkata kato go startiram de
ina4e sekompilira po gore ne obesnih dobre
Активен

ivanatora

  • Напреднали
  • *****
  • Публикации: 658
  • Distribution: Ubuntu 10.04
  • Window Manager: Fluxbox
    • Профил
    • WWW
Проблем с GIMP
« Отговор #6 -: Jun 17, 2004, 16:04 »
Ami Kennedy, ne stava sus nov layer. Probvah. Sushtia rezultat.
Активен

kennedy

  • Напреднали
  • *****
  • Публикации: 2151
  • Николай Колев
    • Профил
Проблем с GIMP
« Отговор #7 -: Jun 17, 2004, 19:05 »
1. стартирам гимп
2. отварям си едно дж-пъ-гъ файлче
3. кликам на прозорчето дето се отворило файлчето секция Lear->New Lear => ok
4. в менюто за слоевете кликам на върху New Layer
5. кликам върху кофичката за запълване
6. избирам си цвят
7. където и да кликна върху картинката се запълва всичко, защото  текущия слой върху който съм в момента е празен (и прозрачен). също така в отдела за слоевете срещу всеки слой има едно оченце което служи да изключиш даден слой от основната картинка (това обаче, не означава, че ако е активен неможеш да го запълниш)

пробвай и ако не се получи , пак ще помагам
Активен

"за всичко иде час" Еклесиаст 3:1
всеки пост - отговор на въпрос
-----------------
24.12.2003 "MS Free"

ivanatora

  • Напреднали
  • *****
  • Публикации: 658
  • Distribution: Ubuntu 10.04
  • Window Manager: Fluxbox
    • Профил
    • WWW
Проблем с GIMP
« Отговор #8 -: Jun 17, 2004, 21:47 »
Дааааа, даааа ... Правя всичко това. До 6та точка всичко е наред. И после когато се пробвам да запълвам нищо не излиза. Това се опитвам да кажа от началото.. Layer-а е видим, демек оченцето си го има, и е селектиран.
Не се получава. Помагай '<img'>
М/у другото, ако направя нова селекция на някакъв регион от картинката, тя се запълва нормално.
Активен

kennedy

  • Напреднали
  • *****
  • Публикации: 2151
  • Николай Колев
    • Профил
Проблем с GIMP
« Отговор #9 -: Jun 17, 2004, 22:35 »
при мен когато отворя файл или си създам нов, той бива ограден отсрани с пунктирана линия, т.е. селектната е цялата работна площ. пробвай при теб като отвориш нов файл дали е селектнат целия в началото.
Активен

"за всичко иде час" Еклесиаст 3:1
всеки пост - отговор на въпрос
-----------------
24.12.2003 "MS Free"

ivanatora

  • Напреднали
  • *****
  • Публикации: 658
  • Distribution: Ubuntu 10.04
  • Window Manager: Fluxbox
    • Профил
    • WWW
Проблем с GIMP
« Отговор #10 -: Jun 18, 2004, 09:01 »
Когато направя New файл, той е селектиран целия (с бягащите мравки отстрани), но когато Open-на файл, той не е селектиран. Няма ги бягащите мравки, но се появяват когато дам Select -> All. Значи наистина не е селектиран. После? '<img'>
Активен