Автор Тема: Проблем при гладане на клипове в You Tube  (Прочетена 2291 пъти)

cybercop

  • Напреднали
  • *****
  • Публикации: 5589
  • Distribution: Ubuntu LTS, CENTOS 6.x
  • Window Manager: Xfce, Gnome 2
    • Профил
При пускане на клип в You Tube след кратък опит да се покаже някакво изображение се появява бял екран, докато звукът си върви. Нямам никакви проблеми с гледане на клипове във VBOX или от You Tube, когато са публикувани /вградени/ на стена във фейсбук. Това се получва при всички възможни браузъри и имам чувството, че се получи след инсталиране на chromium. Деинсталирах го, но проблема си остана. преинсталирах и flashplayer -никакъв ефект. Някой да има идеи по въпроса? Благодаря предварително. Графичната среда е lxde.
« Последна редакция: Mar 20, 2011, 12:21 от cybercop »
Активен

Ползването на Linux води до пристрастяване. Факт.
http://s19.postimg.cc/4oajwoq5v/xenial2.png

biggie

  • Напреднали
  • *****
  • Публикации: 142
  • Distribution: Crunchbang Linux
  • Window Manager: openbox
    • Профил
Re: Проблем при гладане на клипове в You Tube
« Отговор #1 -: Mar 20, 2011, 12:38 »
Здравей, би ли пробвал да изключиш hardware acceleration във flash player-a ти - десен бутон върху флаш съдържание: settings :)
Активен

cybercop

  • Напреднали
  • *****
  • Публикации: 5589
  • Distribution: Ubuntu LTS, CENTOS 6.x
  • Window Manager: Xfce, Gnome 2
    • Профил
Re: Проблем при гладане на клипове в You Tube
« Отговор #2 -: Mar 20, 2011, 13:12 »
Това за кой браузър е ? Като дам десен бутон върху някой клип не виждам такава опция при Firefox.
Активен

Ползването на Linux води до пристрастяване. Факт.
http://s19.postimg.cc/4oajwoq5v/xenial2.png

biggie

  • Напреднали
  • *****
  • Публикации: 142
  • Distribution: Crunchbang Linux
  • Window Manager: openbox
    • Профил
Re: Проблем при гладане на клипове в You Tube
« Отговор #3 -: Mar 20, 2011, 18:31 »
Върху flash съдържание, например клип :) Извинявам се за неяснотата.
Активен

tolostoi

  • Напреднали
  • *****
  • Публикации: 1337
  • Distribution: Ubuntu
  • Window Manager: Unity
  • левел: авераж :)
    • Профил
Re: Проблем при гладане на клипове в You Tube
« Отговор #4 -: Mar 20, 2011, 23:49 »
Пробвай да изтриеш кукитата от youtube, после забрани всички кукитата и пробвай пак да пуснеш клипа (презареди).
Активен


... в Столичен инспекторат една година след миграцията, продължават да работят под Linux. Което, май прави "експеримента" успешен
by entusiast

biggie

  • Напреднали
  • *****
  • Публикации: 142
  • Distribution: Crunchbang Linux
  • Window Manager: openbox
    • Профил
Re: Проблем при гладане на клипове в You Tube
« Отговор #5 -: Mar 21, 2011, 00:08 »
Пробвай да изтриеш кукитата от youtube, после забрани всички кукитата и пробвай пак да пуснеш клипа (презареди).
Точно този доста радикален начин избегнах с предложения метод :) Но ако не ползваш акаунт в Ютуб, не мисля че ще представлява проблем и по начина на толстой :)
Това мисля ще хвърли повече светлина върху случая.
Активен

AMD

  • Напреднали
  • *****
  • Публикации: 873
  • Distribution: Calculate Linux Scratch 64 / Alt Linux Centaurus 6.0 64
  • Window Manager: Gnome 2.32/3.2 XFCE 4.8/4.10-git
  • AMD Athlon64/Sempron64 4000+Dual Core/3400+
    • Профил
Re: Проблем при гладане на клипове в You Tube
« Отговор #6 -: Mar 30, 2011, 17:15 »
При пускане на клип в You Tube след кратък опит да се покаже някакво изображение се появява бял екран, докато звукът си върви. Нямам никакви проблеми с гледане на клипове във VBOX или от You Tube, когато са публикувани /вградени/ на стена във фейсбук. Това се получва при всички възможни браузъри и имам чувството, че се получи след инсталиране на chromium. Деинсталирах го, но проблема си остана. преинсталирах и flashplayer -никакъв ефект. Някой да има идеи по въпроса? Благодаря предварително. Графичната среда е lxde.

Пробва ли през http://youtube.com/html5 да видиш дали и там ще е така ?
Активен

Господи моля те пази ме от ламерите, от хакерите и сам мога да се пазя.

tolostoi

  • Напреднали
  • *****
  • Публикации: 1337
  • Distribution: Ubuntu
  • Window Manager: Unity
  • левел: авераж :)
    • Профил
Re: Проблем при гладане на клипове в You Tube
« Отговор #7 -: Mar 30, 2011, 17:49 »
Бъга с "кофти" цветовете го оправиха, дойде ми ъпдейт на флаш плеъра преди няколко дни и ОК. Не се налагат вече гимнастики със забрана или подмяна на кукита или спиране на хардуерно ускорение.

А проблема ми на другата машина с карта nvidia и затвореният драйвер, браузър chromium още съществува, ползвам на нея google chrome или firefox и с тях няма грижи. Просто се чупи плъгина и не покзва флашове, не само в ютуб.
Активен


... в Столичен инспекторат една година след миграцията, продължават да работят под Linux. Което, май прави "експеримента" успешен
by entusiast

cybercop

  • Напреднали
  • *****
  • Публикации: 5589
  • Distribution: Ubuntu LTS, CENTOS 6.x
  • Window Manager: Xfce, Gnome 2
    • Профил
Re: Проблем при гладане на клипове в You Tube
« Отговор #8 -: Mar 30, 2011, 18:47 »
Проблема го реших с преинсталация. Не смея повече да инсталирам Chrome на този лаптоп, защото после няма оправяне. Видеокартата е via и се държи добре, като изключим този проблем. Държи ми над 70Hz опресняване и картината си я бива.  Имах и проблем с последният плъгин на Adobe и сега карам с Flashplugin-installer. На другите компютри също не съм инсталирал от официалният сайт, а ползвам Flashplugin non-free от хранилищата. Мерси за помощта, в момента всичко си работи.
http://img94.imageshack.us/img94/9545/debianvbox.png
Ето и You Tube http://img819.imageshack.us/img819/4672/mint10lxdeyoutube.png
« Последна редакция: Mar 30, 2011, 20:57 от cybercop »
Активен

Ползването на Linux води до пристрастяване. Факт.
http://s19.postimg.cc/4oajwoq5v/xenial2.png

Подобни теми
Заглавие Започната от Отговора Прегледи Последна публикация
Проблем с Firefox и You Tube
Настройка на програми
4i4obengy 6 916 Последна публикация Aug 04, 2012, 15:17
от n00b