Автор Тема: smplayer (субтитрите не слизат в черната лента).  (Прочетена 1401 пъти)

c111100101

  • Гост
В тестовия Дебиан, последното Убунту и Федора едно и също. При зададени коректно настройки за показване на субтитрите в черната лента те просто не се смъкват там.  :(
Нищо не намерих в гугъла за решение на проблема. Ако някой може да помогне много ще се радвам.
« Последна редакция: Jul 23, 2011, 10:03 от c111100101 »
Активен

AMD

  • Участник
  • *****
  • Публикации: 873
  • Distribution: Calculate Linux Scratch 64 / Alt Linux Centaurus 6.0 64
  • Window Manager: Gnome 2.32/3.2 XFCE 4.8/4.10-git
  • AMD Athlon64/Sempron64 4000+Dual Core/3400+
    • Профил
Пробва ли с друг GUI за Mplayer дали е така.
Активен

Господи моля те пази ме от ламерите, от хакерите и сам мога да се пазя.

c111100101

  • Гост
Оправих се. Явно настройките по подразбиране на плеера са променени в новите версии. Оказа се, че е трябвало да отметна една опция, която преди не съм отмятал понеже си е била вкл. по подразбиране. Става въпрос за опцията "Apply style to ass files too", в раздела за настройки на субтитрите.
Активен

Подобни теми
Заглавие Започната от Отговора Прегледи Последна публикация
Smplayer
Настройка на програми
Whisper 5 1334 Последна публикация Sep 23, 2007, 19:21
от the_real_maniac
SMPlayer-a ми насича
Настройка на програми
pwizard 10 2929 Последна публикация Nov 20, 2009, 21:20
от tolostoi
Въпрос за SMplayer и 16:9
Настройка на програми
NikolaiTalev 0 997 Последна публикация Nov 17, 2010, 17:10
от NikolaiTalev
Smplayer субтитрите се бавят
Настройка на програми
bazu 7 2036 Последна публикация Feb 07, 2011, 14:42
от kalinik
Превод на SMPlayer.
Преводи на програми
Recku 4 3005 Последна публикация Feb 20, 2015, 17:08
от Combo