Автор Тема: моля за помощ kali linux  (Прочетена 2639 пъти)

jovani900

  • Участници
  • ***
  • Публикации: 9
    • Профил
моля за помощ kali linux
« -: Apr 17, 2015, 12:53 »
моля ви кажете на какво може да се дължи това, че немога да инсталирам никаква програма на тази дистрибуция или ми пише, че неможе да бъде намерен Пакетът get  когато инсталирам нещо накрая пише error  аpt-get update съм въвел командата
Активен

lunarvalley

  • Напреднали
  • *****
  • Публикации: 1447
  • Distribution: Slackware
  • Window Manager: Xfce
    • Профил
Re: моля за помощ kali linux
« Отговор #1 -: Apr 17, 2015, 13:13 »
я напиши какво точно правиш и какъв отговор ти дава системата
Активен

а съвсем друго е Next Next Finish.

4096bits

  • Напреднали
  • *****
  • Публикации: 3709
    • Профил
Re: моля за помощ kali linux
« Отговор #2 -: Apr 17, 2015, 14:02 »
Може изобщо да не ти е пусната мрежата. Провери!
Активен

As they say in Mexico, "Dasvidaniya!" Down there, that's two vidaniyas.

jovani900

  • Участници
  • ***
  • Публикации: 9
    • Профил
Re: моля за помощ kali linux
« Отговор #3 -: Apr 17, 2015, 18:33 »
как да видя дали ми е пусната мрежата

а ето какво въвеждам и какво ми излиза

root@root:~# dpkg --install /root/Downloads/skype-debian_4.3.0.37-1_i386.deb
Selecting previously unselected package skype.
(Reading database ... 321000 files and directories currently installed.)
Unpacking skype (from .../skype-debian_4.3.0.37-1_i386.deb) ...
dpkg: dependency problems prevent configuration of skype:
 skype depends on libqt4-dbus (>= 4:4.5.3); however:
  Package libqt4-dbus is not installed.
 skype depends on libqt4-network (>= 4:4.8.0); however:
  Package libqt4-network:i386 is not installed.
 skype depends on libqt4-xml (>= 4:4.5.3); however:
  Package libqt4-xml:i386 is not installed.
 skype depends on libqtcore4 (>= 4:4.7.0~beta1); however:
  Package libqtcore4:i386 is not installed.
 skype depends on libqtgui4 (>= 4:4.8.0); however:
  Package libqtgui4:i386 is not installed.
 skype depends on libqtwebkit4 (>= 2.1.0~2011week13); however:
 skype depends on libstdc++6 (>= 4.2.1); however:
  Package libstdc++6:i386 is not installed.
 skype depends on libx11-6; however:
  Package libx11-6:i386 is not installed.
 skype depends on libxext6; however:
  Package libxext6:i386 is not installed.
 skype depends on libxss1; however:
  Package libxss1:i386 is not installed.
 skype depends on libxv1; however:
  Package libxv1:i386 is not installed.
 skype depends
dpkg: error processing skype (--install):
 dependency problems - leaving unconfigured
Processing triggers for desktop-file-utils ...
Processing triggers for gnome-menus ...
Processing triggers for hicolor-icon-theme ...
Errors were encountered while processing:
 skype
root@root:~#

Активен

Odido

  • Напреднали
  • *****
  • Публикации: 627
  • Distribution: Arch Linux
  • Window Manager: Gnome
    • Профил
Re: моля за помощ kali linux
« Отговор #4 -: Apr 17, 2015, 19:33 »
Код
GeSHi (Bash):
  1. sudo dpkg --add-architecture i386
  2. sudo apt-get install -f
Активен

"Congratulations, you broke the Internet
Look at what you did! Are you happy now?"

4096bits

  • Напреднали
  • *****
  • Публикации: 3709
    • Профил
Re: моля за помощ kali linux
« Отговор #5 -: Apr 17, 2015, 21:53 »
Ама вие се надпреварвате май. Има друга тема точно за Скайп, точно на Kali.
Активен

As they say in Mexico, "Dasvidaniya!" Down there, that's two vidaniyas.