Автор Тема: MPlayer  +  Debian  (Прочетена 2036 пъти)

IvanST

  • Напреднали
  • *****
  • Публикации: 369
    • Профил
MPlayer  +  Debian
« -: Feb 09, 2003, 15:55 »
Имам един проблем с mplayer  когато го пусна в режим на цял екран  самия филм не се уголемява а само целия екран става черен  -  филма си остава същата големина т.е.не се увеличава а си остава в средата на черния екран .
Видеокартата ми е ATI8500  ако някой зане решение да го сподели. ?
Пробвах и с собствено направени пакети от сорса и с пакетите от http://marillat.free.fr/ все едно и също
Активен

Firestone

  • Новаци
  • *
  • Публикации: 2
    • Профил
MPlayer  +  Debian
« Отговор #1 -: Feb 09, 2003, 18:08 »
Погледни в архива на (Linux Bulgaria) там се дискутираше доста за проблемите на MPlayer с Debian.
Активен

Regards, Firestone

n_antonov

  • Напреднали
  • *****
  • Публикации: 1185
    • Профил
    • WWW
MPlayer  +  Debian
« Отговор #2 -: Feb 09, 2003, 18:45 »
Зависи от опцията -vo. Уголемявянето става със сигурност, ако ползваш видеодрайвера xv. Възможно е обаче да не се поддържа от драйвера на видеокартата ти. Не знам как е при ATI, но при NVidia това става възможно само с драйверите на компанията, а не с тези, които вървят с ХFree86.
Активен

-------------------------------------------------------------------------
./debian/rules

IvanST

  • Напреднали
  • *****
  • Публикации: 369
    • Профил
MPlayer  +  Debian
« Отговор #3 -: Feb 10, 2003, 08:05 »
Явно е от видеодрайвера със  xv  филмът тръгва обаче няма картина единствено с  x11 тръгва видеото обаче пък там не може да се уголеми .
Някой да знае как и от къде да сложа други драйвери за ATI8500 ?
Активен

mrvoland

  • Напреднали
  • *****
  • Публикации: 382
    • Профил
MPlayer  +  Debian
« Отговор #4 -: Feb 10, 2003, 08:33 »
за да ползваш опция -vo xv трябва да имаш пуснат DRM Direct Rendering Manager в ядрото, също и добри драйвери на видеото, пробвай това с играта tuxcart примерно. този ефект се получава и при мен когато го пусна с опция -vo x11 не разпъва филма на цял екран. проблема със сигурност не е в дистрото а във драйверите на видеото и в ядрото
Активен

no pain no gain!

rockandvaso

  • Напреднали
  • *****
  • Публикации: 82
    • Профил
    • WWW
MPlayer  +  Debian
« Отговор #5 -: Feb 12, 2003, 18:55 »
и с -vo x11 се разпъва когато му добавиш и -zoom
Активен

RockAndRoll Forever

ogi

  • Напреднали
  • *****
  • Публикации: 33
    • Профил
    • WWW
MPlayer  +  Debian
« Отговор #6 -: Feb 13, 2003, 08:38 »
Цитат (IvanST @ Фев. 10 2003,08:05)
Някой да знае как и от къде да сложа други драйвери за ATI8500 ?

Пробва ли ati.2 на http://gatos.sourceforge.net/ ?
Активен

IvanST

  • Напреднали
  • *****
  • Публикации: 369
    • Профил
MPlayer  +  Debian
« Отговор #7 -: Feb 15, 2003, 18:55 »
OK със ati.2  от gatos вече работи с -xv драйверите и разпъва екрана идеално.
 Благодаря на всички които ми отговориха   '<img'>  '<img'>
Активен