Автор Тема: Х сървър  (Прочетена 643 пъти)

Йордан

  • Напреднали
  • *****
  • Публикации: 1451
  • Distribution: Ubuntu / Gentoo
  • Window Manager: Gnome
  • не е важно колко ти е голяма пишката, а какво можеш с нея
    • Профил
    • WWW
Х сървър
« -: Apr 08, 2005, 11:36 »
Здравейте,
ползвам Дебиан 3.1 XF86free 4.3 файлова система reiserfs 3.6 монитор Acer v551 - 15' видео карта Hercules 3D Prophit FDX 8500 LE - 64Mb с чупсет на ATI - Radeon Q 200.
Проблема е следния: Рестартирам и /etc/X11/XF86Config-4 се е счупил и Х няма. При мен има странен проблем - виртуалните конзоли не работят и забива монитора /*според мене много висока честота се подава*/. Та като се счупи /etc/X11/XF86Config-4 влизам в режим инит 1 и пиша
#cp /root/XF86Config-4 /etc/X11/XF86Config-4
#init 5
и всичко си пали нормално. Според мене проблема се крие в демонтирането на / защото от време на врем,е монитора не забива и мога да вида какво става и се вижда от време на време umont / is busy...
Та въпросите ми са:
1) Къде мога да ръгна cp /root/XF86Config-4 /etc/X11/XF86Config-4 за да се копира преди старта на Х-а
2) ако някой има идея защо конзолите забиват и при загасване/рестартиране на машината монитора забива нека я каже - има си процеси на getty
Активен

Всеки пост - отговор на въпрос !!!

Йордан Георгиев
http://ygeorgiev.net/

rpetrov

  • Напреднали
  • *****
  • Публикации: 571
    • Профил
    • WWW
Х сървър
« Отговор #1 -: Apr 11, 2005, 14:12 »
Да не би да има 'intrusion detection' стартиран и от там (архива и)  да ти се възстановяват файловете ?
Активен

july

  • Напреднали
  • *****
  • Публикации: 324
    • Профил
Х сървър
« Отговор #2 -: Apr 13, 2005, 23:18 »
Цитат (GigaVolt @ Април 08 2005,12:36)
1) Къде мога да ръгна cp /root/XF86Config-4 /etc/X11/XF86Config-4 за да се копира преди старта на Х-аитора забива нека я каже - има си процеси на getty

добави го в някой от скриптовете за първоначално зареждане (абе тези е rc?.d или rc.d или rc.init или там каквото е при тебе)

иначе лога, не си ли признава защо се чупи?

a относно umount на /  , за да стане, трябва да не се ползва, т.е. процесите да са term-нати... виж дали нямаш някой който да се спотайва и да ти busy-ва /
Активен