Автор Тема: Проблем с драйверите за видео карта Ati mobility radeon hd 3470 hybrid X2  (Прочетена 10120 пъти)

kill_u

  • Напреднали
  • *****
  • Публикации: 1058
  • Distribution: Ubuntu 9.10
  • Window Manager: Gnome
  • Out of here....
    • Профил
    • WWW
kill_u, избери си някое от тия:

1. Вместо вече неработещото dpkg-reconfigure xserver-xorg, можеш да използваш Наместниците Му /важи и за други дистрибуции/:

# X -config /etc/X11/xorg.conf
# Xorg -configure
# xorgconfig
# xorgcfg

2. Дори и да си омацал xorg-a, можеш да използваш първоначално инсталирания от системата xorg.conf, като го намериш и го изкопираш от /var/lib/ (важи и за други дистрибуции).

3. При пускане, когато се появи boot менюто, натисни еscape -> rescue mode -> xfix

Във /var/lib такъв файл няма прерових всичките папки там. Начина по който ми казваш не работи да преконфигурирам xorg понеже отново забива. По бъгава дистрибуция не бях виждал. Досега винаги с убунту съм бил но сериозно се замислям дали да не го разкарам.
Активен

Всеки пост - отговор на въпрос!!!
Gnu/Linux user 411527

shoshon

  • Гост
Забележи само първия ми пост ( 2ри в нишката). Казах, че драйвера няма да успееш да го пуснеш. Не защото не можеш, а защото драйвера не разботи с това ядро все още и защото чипсета се поддържа от съвсем скоро. Пък дистрибуцията е най-последното нещо което отговаря за драйвери. Разбирай дистрибуция като синоним на стандарт.
Активен

kill_u

  • Напреднали
  • *****
  • Публикации: 1058
  • Distribution: Ubuntu 9.10
  • Window Manager: Gnome
  • Out of here....
    • Профил
    • WWW
shoshon забелязал съм ти нишката. Но хората по форумите реват и че проблема съществува като са опитали да инсталират на стари ядра. Виж убунту форума и ще се убедиш.
Активен

Всеки пост - отговор на въпрос!!!
Gnu/Linux user 411527

Ивайло ГЕОРГИЕВ

  • Напреднали
  • *****
  • Публикации: 52
    • Профил
Свали си драйверите от официалния сайт на ati (http://www.amd.com/uk/Pages/AMDHomePage.aspx)

Изпълни командата:
sudo ./ati-driver...името_на_драйвера.pkg --buildandinstallpkg

Рестартирай системата!

Стискам ти палци да стане. При  мен стана най-сетне на същата карта, след доста опити още от излизането на Karmic. Но някак си нещо не съм доволен от поведението на драйвера, дори може би с другия бе по-добре.

Успех и дано съм бил полезен!
Активен

bazu

  • Напреднали
  • *****
  • Публикации: 810
  • Distribution: Debian
  • superman
    • Профил
Кой е този друг драйвер ?
Активен

Ивайло ГЕОРГИЕВ

  • Напреднали
  • *****
  • Публикации: 52
    • Профил
Цитат
Кой е този друг драйвер ?
Свободния дрйвер (ati, radeon, radeonhd, etc...)
Активен

bazu

  • Напреднали
  • *****
  • Публикации: 810
  • Distribution: Debian
  • superman
    • Профил
Интересно при мен никога не са подкарвали компиз.
Активен

rambobg

  • Напреднали
  • *****
  • Публикации: 31
  • Distribution: Slackware
  • Window Manager: XFCE
    • Профил
Значи и аз притежавам същия лаптоп, но съм със openSUSE.
Изтеглих от сайта на амд необходимия драйвър, инсталирах го, но уви.. при рестарт се пусна 640х480 без мишка, без нищо. Еле успях да стигна до xorg.conf и там видях че ми е fxglr, съответно в паниката го смених на "ati" и като магия заработи перфектно, но... естествено не е както при NVIDIA, но какъв шанс имам да си настроя така видеокартата, че поне да мога да играя игри на нея. :)



П.С. Бааа.. то предния пост бил моя пак... хах, даже не съм забелязал. Извинете.
« Последна редакция: Mar 24, 2010, 19:53 от rambobg »
Активен

Who wants to live forever?

rambobg

  • Напреднали
  • *****
  • Публикации: 31
  • Distribution: Slackware
  • Window Manager: XFCE
    • Профил
Понеже съм тъп, прецаках SUSE-то и се наложи преинсталация, ама в интерес на истината стана много бърза. И така де. Сега направих xorg.conf ама отиде в /root папката и като че ли изобщо не работи. Чудя се (понеже беше radeonhd, направих го radeon, после ati) дали има някакъв ефект, щото аз не го забелязах... Четох у форумите на SUSE че оригиналния драйвър бил скапан и трябвало да инсталирам от сайта, ноооооо... Има един проблем. Когато инсталирам драйвъра уж ми заработва чат пат видеокартата ама catalyst ми казва че нямам такъв хардуер инсталиран на компа (ATI) и става тъпня че когато затворя лаптопа (FSC Amilo Pa3553), дори и на blank screen настройка от power management , после като го отворя стои забил, същата работа като заспи... т.е. драйвъра, макар и инсалиран изобщо не говори на един език с видеокартите ми (mobility radeon hd 3470 & hd 3200 onboard), а това относително много ме дразни, защото на Ubuntu си работи перфектно, ама на лаптопа искам да е SUSE и това да е за в бъдеще ОС ми.
Активен

Who wants to live forever?