Автор Тема: кои CD-та на Debian ми трябва ?  (Прочетена 5550 пъти)

brady

  • Участник
  • *****
  • Публикации: 27
    • Профил
кои CD-та на Debian ми трябва ?
« -: Юли 10, 2003, 09:51 »
Тъй като до сега съм работил само на Slackware искам да пробвам и Debian, но не знам кои iso-та ми трябват.
Моля ако някой може да ми разясни ще съм благодарен.
Примерно може да погледнете bg mirrora  http://mirrors.unixsol.org/debian/3.0r1/
 и да ми кажете какво да смъкна , т.е всичко без повтарящи се неща а може и просто да опишете (ако ви се занимава ) по подробно кой диск какво съдържа.
Благодаря предварително.
Активен

rat

  • Участник
  • *****
  • Публикации: 266
    • Профил
кои CD-та на Debian ми трябва ?
« Отговор #1 -: Юли 10, 2003, 10:17 »
По принцип ти трябва само първия диск , но тоой ще ти послужи само за основна инсталация. Ако искаш повече софтуер ти трябва или добра интернет връзка или поне още  CD2.
Аз съм се справял добре със CD1 и CD2 .
То така или иначе ти трябва интернет , освен ако не искаш да работиш с КДЕ 2.2.2 или пакети от онова време.

brady

  • Участник
  • *****
  • Публикации: 27
    • Профил
кои CD-та на Debian ми трябва ?
« Отговор #2 -: Юли 10, 2003, 10:50 »
няма ли начин да се изтеглят по нови iso та ?
Бих желал да ползвам доста софтуер !
 
[ CD1 ] debian-30r1-i386-binary-1_NONUS.iso  647M  
[ CD2 ] debian-30r1-i386-binary-2.iso             645M  
[ CD3 ] debian-30r1-i386-binary-3.iso             645M  
[ CD4  ] debian-30r1-i386-binary-4.iso             644M  
[ CD5  ] debian-30r1-i386-binary-5.iso             643M  
[ CD6  ] debian-30r1-i386-binary-6.iso             643M  
[ CD7  ] debian-30r1-i386-binary-7.iso             339M  

значи разбрах че ми трябват CD1 и CD2 a CD6 и CD7 какво съдържат.
т.е ако искам КДЕ 3.х.х и по нови продукти трябва задължително да ги свалям ?
По скоро искам да питам кой дискове не трябва да свалям
 '<img'>
Активен

n_antonov

  • Участник
  • *****
  • Публикации: 1185
    • Профил
    • WWW
кои CD-та на Debian ми трябва ?
« Отговор #3 -: Юли 10, 2003, 13:36 »
Трябват ти първите 3, максимум. Това са официалните дискове с Woody 3.0. Те съдържат софтуер от преди година, тестван и проверен. Задължително обаче трябва да ги актуализираш след инсталацията до 3.0r1, защото съдържа доста поправки. Също, задължителни са secutiry ъпдейтите, които излизат всекидневно.

Ако искаш по-нов софтуер, трябва да надградиш до testing или да ползваш backports за stable. Източници с такива backports можеш да намериш на http://www.apt-get.org

За KDE най-добре е да се ползват пакетите от ftp.kde.org (ftp.digsys.bg/pub/kde).

Ако не искаш да минаваш на testing (по принцип няма проблеми, но може да си останеш на stable), но искаш например XFree 4.3, не 4.1, който е там, можеш да ми пишеш и да теглиш от моето repository.
Активен

-------------------------------------------------------------------------
./debian/rules

FuckBTK

  • Участник
  • *****
  • Публикации: 37
    • Профил
    • WWW
кои CD-та на Debian ми трябва ?
« Отговор #4 -: Юли 10, 2003, 16:31 »
n_antonov, да те питам какво трябвада добавя в sources.list за да мога да тегля от ftp.digsys.bg. по-специално ми трябва KDE и Gnome. във "въпроси - отговори" ми каза да напиша 5-6 пакета за KDE. написа ми, че трябва да се инсталира ksysguard и kuickshow. като добавих и тях в apt-get install ми даде:

ksysguardd: Depends: libsensors1 but it is not installable
kuickshow: Depends: imlib2 but it is not installable

sources.list ми е на unstable, искам unstable KDE и Gnome  '<img'>
Активен

"Linux - a new age for the free software"

FuckBTK

  • Участник
  • *****
  • Публикации: 37
    • Профил
    • WWW
кои CD-та на Debian ми трябва ?
« Отговор #5 -: Юли 10, 2003, 16:33 »
n_antonov, да те питам какво трябвада добавя в sources.list за да мога да тегля от ftp.digsys.bg. по-специално ми трябва KDE и Gnome. във "въпроси - отговори" ми каза да напиша 5-6 пакета за KDE. написа ми, че трябва да се инсталира ksysguard и kuickshow. като добавих и тях в apt-get install ми даде:

ksysguardd: Depends: libsensors1 but it is not installable
kuickshow: Depends: imlib2 but it is not installable

sources.list ми е на unstable, искам unstable KDE  '<img'> (за Gnome не ми написа грешки, като написах пакетите, които ми каза да напиша  '<img'> )
Активен

"Linux - a new age for the free software"