Автор Тема: Firefox 1.5.0.1 + java runtime environment  (Прочетена 2156 пъти)

steady

  • Напреднали
  • *****
  • Публикации: 266
  • Distribution: Maemo / Ubuntu
  • Window Manager: Gnome
    • Профил
Firefox 1.5.0.1 + java runtime environment
« -: Mar 29, 2006, 16:22 »
Въпроса ми е защо не работи платформата Java Runtime Environment, след като имам инсталирана и работеща JAVA ?

Примерен код
[steady@localhost firefox]$ ls
browserconfig.properties  libnss3.so*          mozilla-xremote-client*
chrome/                   libnssckbi.so*       plugins/
components/               libplc4.so*          readme.txt
defaults/                 libplds4.so*         registry
extensions/               libsmime3.so*        removed-files*
firefox*                  libsoftokn3.chk      res/
firefox-bin*              libsoftokn3.so*      run-mozilla.sh*
greprefs/                 libssl3.so*          searchplugins/
icons/                    libxpcom_compat.so*  updater*
install.log               libxpcom_core.so*    updater.ini
libmozjs.so*              libxpcom.so*         updates/
libnspr4.so*              libxpistub.so*       xpicleanup*
[steady@localhost firefox]$ cd plugins
[steady@localhost plugins]$ ls
flashplayer.xpt*  libflashplayer.so*  libjavaplugin_oji.so@  libnullplugin.so*
[steady@localhost plugins]$  


имам чувството, че точно тази платформа съм я объркал нещо.

Използвал съм това при конфигурацията, но за съжаление не работи.

Бихте ли помогнали да подкарам Java Runtime Environment ?
Благодаря !

edit: Дали пък Опера не е по-добър браузър ? Вие как мислите ?
Активен

Tablet: Nokia N900; Maemo 5.
Server: HP; Intel Pentium 4 3.2GHz; 2GB DDR2; Ubuntu Server 9.10.
Laptop: Acer Aspire 5738ZG; Intel Core 2 Duo 2GHz; 3GB DDR3; Nvidia GeForce G105M; Ubuntu 10.10.
Desktop: ASRock ConRoeXFire-eSATA2; Intel Core 2 Duo 1.6GHz; 3GB DDR2; Nvidia GeForce G210; Ubuntu 10.10.

Italianeca

  • Напреднали
  • *****
  • Публикации: 386
    • Профил
Firefox 1.5.0.1 + java runtime environment
« Отговор #1 -: Mar 29, 2006, 18:00 »
Виж дали си направил коректно символната връзка(symbolic link). Може пътят ти да не е абсолютен. А и виж дали си изпълнил всички точки от ръководството:

4. # Go to Edit > Preferences. Under Advanced category > Select Enable Java

За Операта не знам. Аз съм си гном фен и QT приложения не ми изглеждат естетически приятно. Отделно май не е свободен софтуер.

Поздрави '<img'>
Активен

steady

  • Напреднали
  • *****
  • Публикации: 266
  • Distribution: Maemo / Ubuntu
  • Window Manager: Gnome
    • Профил
Firefox 1.5.0.1 + java runtime environment
« Отговор #2 -: Mar 29, 2006, 23:05 »
Получи се ... Имал съм грешка в точка 2 и командата
Примерен код
#ln -s /пътя/до/JAVA/JRE/

не е генерирала правилно файла "libjavaplugin_oji.so".

Благодаря на отзовалите се  ':p'
Активен

Tablet: Nokia N900; Maemo 5.
Server: HP; Intel Pentium 4 3.2GHz; 2GB DDR2; Ubuntu Server 9.10.
Laptop: Acer Aspire 5738ZG; Intel Core 2 Duo 2GHz; 3GB DDR3; Nvidia GeForce G105M; Ubuntu 10.10.
Desktop: ASRock ConRoeXFire-eSATA2; Intel Core 2 Duo 1.6GHz; 3GB DDR2; Nvidia GeForce G210; Ubuntu 10.10.