Автор Тема: Debian трудности!Направо полудявам!  (Прочетена 8419 пъти)

gamehack

  • Участник
  • *****
  • Публикации: 244
    • Профил
    • WWW
Уфф,писна ми вече обаче за последен път ще опиша проблемите и се надявам някой да ми хелп '<img'> Да започна моя разказ:
Тъй като чета навсякъде,че KDE 3.2 е в пъти по-бързо от старота КДЕ и даже по-бързо от XFce(!'<img'>,затова реших да си го инсталирам.Набавих си бая документация по-въпроса:
http://wiki.debian.net/?DebianKDE
http://opendoorsoftware.com/cgi/http.pl?cookies=1;p=kdecvs
и няколко репозиторита:
## Mirror 2: ##
deb http://kde.rb-hosting.de/~jens/kde/debian ./
## Mirror 1: ##
#deb http://oberlin.cems.umn.edu/kdecvs/debian ./ (този при мен не работи)
and
#deb http://people.debian.org/~ccheney/kde-3.1.95/ ./
И така,и в двата случая не става работата.
1ви случай: - Чисто инсталиран debian woody със нищо
1во:Ъпгредвам всички програми на woody-то,които са малко,става въпрос за base install и след това си качвам Х-а.И ето дилемата:apt-get install kde-cvs-snapshot като му дам казва че му трябва libqtc102-mt v3.1.6+as обаче във unstable има 3.2.3 НО 3.1.6+as си я има на репозиторито на КДЕ-то,но не иска да я ползва,нз защо.Значи този вариант отпада.Остава сега от това репозитори:
#deb http://people.debian.org/~ccheney/kde-3.1.95/ ./
Преди да се опитам да инсталирам от това репозитори,махам unstable в sources.list,защото иначе не тръгва да инсталира 3.1.95,а 3.1.5 , а ако махна unstable 3.1.95-то не иска да се инсталира,защото му трябват либовете от unstable!! Добре,и как да си го инсталирам ? Пробвах всякакви начини,даже изтрих целия Дебиан,теглих си КДЕ отначало и вече 3ти ден се занимавам....и честно ви казвам писна ми '<img'> минавам под вин да пиша,за да си оправя проблемите...ае с една дума тъпа раота...писал съм и в много чуждестранни форуми(включително и http://www.linuxquestions.org) обаче засега никакъв отговор '<img'>
мерси все пак ако някой има идеи! '<img'>
Активен

Simplicity all the way...

  • Гост
Debian трудности!Направо полудявам!
« Отговор #1 -: Яну 27, 2004, 16:29 »
Ako ne mojesh da si instalirash KDE koito e v samiq Debian unstable (az nego polzvam, vqrno ne e lesno), togava opitaj s Debian woody i v negoviq sources.list dobavi:
deb ftp://ftp.kde.org/pub/kde/stable/latest/Debian stable main
deb-src ftp://ftp.kde.org/pub/kde/stable/latest/Debian stable main

apt-get update
apt-get install kdebase kmail ...

gore vmesto stable/latest/Debian, moje da imsh:
 stable/3.1.4/
 stable/3.1.4/
i kakvoto si namerish na ftp://ftp.kde.org/pub/kde/stable/
Активен

gamehack

  • Участник
  • *****
  • Публикации: 244
    • Профил
    • WWW
Debian трудности!Направо полудявам!
« Отговор #2 -: Яну 27, 2004, 16:42 »
reb00t ne si mi shvanal post-a '<img'> az nqmam problemi sas KDE-to ot debian v unstable koito e versiq 3.1.5 '<img'> no az ne iskam 3.1.5 '<img'> a 3.2 tfa e...
Активен

Simplicity all the way...

melwin

  • Участник
  • *****
  • Публикации: 222
    • Профил
Debian трудности!Направо полудявам!
« Отговор #3 -: Яну 27, 2004, 17:09 »
Цитат (gamehack @ Ян. 27 2004,16:49)
Тъй като чета навсякъде,че KDE 3.2 е в пъти по-бързо от старота КДЕ и даже по-бързо от XFce(!'<img'>,затова реших да си го инсталирам.

1. Къде го чете това'<img'>
2. Айде дебианци да си спомнят че освен apt-get , има и ./configure , make && make install  ':p'
3. Ако наистина искаш нещо което е в пъти по бързо от кде .. опитай blackbox в комбинция с ROX-wiki '<img'>
Активен

The second is the basic unit of time. It is the length of time taken for 9192631770 periods of vibration of the caesium-133 atom to occur.

gamehack

  • Участник
  • *****
  • Публикации: 244
    • Профил
    • WWW
Debian трудности!Направо полудявам!
« Отговор #4 -: Яну 27, 2004, 17:19 »
Цитат

The first thing you notice when you start up a few apps is - 'Boy, this is Fast!'. KDE 3.2 is significantly faster than 3.1, and certainly way faster than Gnome 2.4 on my machine. It reminds me of the kind of responsiveness that Windows 98 used to give me on this same configuration few years ago (minus the crashes). Konsole opens up almost instantaneously, and Konqueror takes only about 3 seconds the first time. I was afraid that the increase in bloat with every release of KDE since the 1.x series would one day prevent me from using this computer at all with KDE. I'm glad the guys over at KDE have so splendidly allayed my fears.

Цитат от http://www.osnews.com/story.php?news_id=5670 , а относна това,че е по-бързо от XFce,забравил съм линка.

П.С. Не ми помогна особено със твойте "задоволителни" напътствия,а и нещо долавям,че не харесваш Дебианци или нещо греша ?
айде със здраве  ':p'
Активен

Simplicity all the way...

  • Гост
Debian трудности!Направо полудявам!
« Отговор #5 -: Яну 27, 2004, 17:27 »
Ajde Melvin da nau4i e ima apt-get source, apt-build i t.n. ... tuka vliza i negovoto configure, make,  make install s build-depends resolved. Taka 4e nisto novo ne kazvash.

gamehack, ne sym te razbral, ina4e toku sto dobavih:
deb http://kde.rb-hosting.de/~jens/kde/debian ./
deb-src http://kde.rb-hosting.de/~jens/kde/debian ./

apt-get update
apt-get upgrade -s
...
Inst kdeartwork [4:3.1.5-2] (4:3.2.0-0+cvs20031104+orth Unofficial KDE Debian CVS Snapshot:kde.rb-hosting.de)
Inst kdegames-card-data [4:3.1.5-1] (4:3.2.0-0+cvs20031105+orth Unofficial KDE Debian CVS Snapshot:kde.rb-hosting.de)
Inst kdesdk-scripts [4:3.1.5-1] (4:3.2.0-0+cvs20031104+orth Unofficial KDE Debian CVS Snapshot:kde.rb-hosting.de)
Inst kdetoys [4:3.1.5-2] (4:3.2.0-0+cvs20031104+orth Unofficial KDE Debian CVS Snapshot:kde.rb-hosting.de)
Inst koffice [1:1.2.95-1] (1:1.3.1-0+cvs20031104+orth Unofficial KDE Debian CVS Snapshot:kde.rb-hosting.de)
Inst koffice-doc-html [1:1.2.95-1] (1:1.3.1-0+cvs20031104+orth Unofficial KDE Debian CVS Snapshot:kde.rb-hosting.de)
i t.n. i t.n.

t.e
Активен

gamehack

  • Участник
  • *****
  • Публикации: 244
    • Профил
    • WWW
Debian трудности!Направо полудявам!
« Отговор #6 -: Яну 27, 2004, 17:54 »
ni6to ne razbrah ot posledniq ti post ? t.e. ? kfo iska6 da kaje6 ne razbrah '<img'>
Активен

Simplicity all the way...

  • Гост
Debian трудности!Направо полудявам!
« Отговор #7 -: Яну 27, 2004, 18:22 »
Ami ne vijdash li 4e paketite na KDE 3.2.0 ot rb-hosting.de (kojto ti go poso4i 4e si polzval) sa installable  na moq Debian unstable. Ne kazvash to4no pri teb pri4inata da ne se instalira. Are stiga za sega ;-)
Активен

  • Гост
Debian трудности!Направо полудявам!
« Отговор #8 -: Яну 27, 2004, 18:48 »
kato dam apt-get upgrade -s mi dava tfa:
debian-gamehack:~# apt-get upgrade -s
Reading Package Lists... Done
Building Dependency Tree... Done
The following packages will be upgraded:
  bash gcc-3.3-base libgcc1 libstdc++5 makedev tasksel
6 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Inst bash [2.05b-12] (2.05b-13 Debian:unstable)
Conf bash (2.05b-13 Debian:unstable)
Inst libgcc1 [1:3.3.3-0pre2] (1:3.3.3-0pre3 Debian:unstable)
Conf libgcc1 (1:3.3.3-0pre3 Debian:unstable)
Inst gcc-3.3-base [1:3.3.3-0pre2] (1:3.3.3-0pre3 Debian:unstable)
Inst libstdc++5 [1:3.3.3-0pre2] (1:3.3.3-0pre3 Debian:unstable)
Conf gcc-3.3-base (1:3.3.3-0pre3 Debian:unstable)
Conf libstdc++5 (1:3.3.3-0pre3 Debian:unstable)
Inst makedev [2.3.1-64] (2.3.1-65 Debian:unstable)
Inst tasksel [1.41] (1.42 Debian:unstable)
Conf makedev (2.3.1-65 Debian:unstable)
Conf tasksel (1.42 Debian:unstable)

Vaob6te ne iska da 4atne 4e sam vkaram nova versiq kde v sources.list
Активен

  • Гост
Debian трудности!Направо полудявам!
« Отговор #9 -: Яну 27, 2004, 19:19 »
Братко, не виждаш ли, че не си ъпгрейднал изобщ системата, щом започва да ти инсталира (в симулация де - опцията -s точно туй и значи) gcc tasksel и пр. и пр.
Ти сигурен ли си, че си на Debian unstable? '<img'>
Активен

gamehack

  • Участник
  • *****
  • Публикации: 244
    • Профил
    • WWW
Debian трудности!Направо полудявам!
« Отговор #10 -: Яну 27, 2004, 19:19 »
dam....delnah debian-a '<img'> sega 4akam da vidim dali ima nqkoi v tozi forum koito da znae kak da stane havata da se installira kde 3.2....
Активен

Simplicity all the way...

  • Гост
Debian трудности!Направо полудявам!
« Отговор #11 -: Яну 27, 2004, 19:34 »
Какво значи "delnah", че си го премахнал.
Абсурд - това е груба обида за тази дистрибуция - какво ли не съм се мъчил да я направя, но тя оцелява след всеки мой неграмотен опит!!!! И в крайна сметка успявам да инсталирам това което искам!!!
Сори за КДЕ-то, не мога да ти кажа много - аз съм на GNOME и XFCE-  истинските мъже използват тези графични среди!!! ':p'  ':p'
Активен

  • Гост
Debian трудности!Направо полудявам!
« Отговор #12 -: Яну 27, 2004, 20:21 »
Taka kato te nabludavam, zabravqsh da izpylnish apt-get update (za da get-nesh novite opisatelni fajlove na tova koeto si dobavil ) sled kato si dobavil novite revote za KDE3.2 v sources.list ... 4ak sled tova se pravi apt-get upgrade ili install ili source i t.n.
Активен

gamehack

  • Участник
  • *****
  • Публикации: 244
    • Профил
    • WWW
Debian трудности!Направо полудявам!
« Отговор #13 -: Яну 27, 2004, 20:33 »
ufff reb00t ae ni sa izlagai '<img'> ne sam 4ak tolkoz golqm lamer ':p' ina4e sam si lame ':p' ama tfa pone go znam 4e kato si sloja novi ni6ta v sources.list se pravi apt-get update....
i taka .. nikoi ot celiq site ne znae kak da si podkaram kde 3.2 ? braoz.... '<img'>
Активен

Simplicity all the way...

  • Гост
Debian трудности!Направо полудявам!
« Отговор #14 -: Яну 27, 2004, 21:12 »
Ami az ti pokazah kak stava pri men s instaliraneto na KDE 3.2. Predi malko daje zavyrshi install-a. Moje da se kaje 4e e malko po-zabyrzano KDE-to, osobeno Konqueror-a. No sega 4e ti ne mojesh da si go instalirash, ne sym ti vinoven az. Naj-dobre ne izpolzvaj Debian-skite paketi sled kato ne mojesh da se opravish s tqh, kompiliraj go ot source, ako mojesh  (ili naj-dobre vyobste ne se my4i s Debian-a, i bez tova si go mahnal, mini si tam na nqkoq elementarna distribuciq i tova e ;-)
Активен