Автор Тема: Разутани настройки на аудиото/микрофона  (Прочетена 6767 пъти)

DarknessChild

  • Участници
  • ***
  • Публикации: 7
    • Профил
Та... Явно съм разбутал настройките на микрофона и като се опитвам да говоря с един приятел той не ме чува. Иначе микорофона си раоботи, пробвах през бозата и нямаше проблеми. Също имам и един друг проблем - когато съм близо до микрофона и говоря се чувам на слушалките, или пък когато се търка в блузата ми пак се чува... Та, ако някой разбира от тия работи да казва как ги оправя '<img'>


Ето и снимки кое как е:
-KMix
Input
Output
Switches

-Skype
Звуков изход
Звуков вход

Благодаря предварително!



Активен

metal

  • Напреднали
  • *****
  • Публикации: 414
    • Профил
Не ползвам КДЕ, но до колкото то си спомням зелените точки са за възпроизвеждане,а червените за запис. В този ред на мисли си объркал микрофона - не ти трябва да го възпроизвеждаш (да го чуваш в колоните) освен микрофония друго няма да получиш, НО ти трябва да можеш да записваш от него (за да те чуват другите). Все пак, ако пак ме го подкараш дай снимка на alsamixer (capture), че гномския миксер при мен прави мизерии
Активен

Gentoo 2007.0 - 2.6.23-r3
Debian testing - 2.6.22-3

DarknessChild

  • Участници
  • ***
  • Публикации: 7
    • Профил
Извинявам се, че отговарям чак сега и благодаря за помощта, но не стана с alsamixer-a... Очаквам още предложения, ако има такива...
Активен

bulg

  • Напреднали
  • *****
  • Публикации: 916
  • Distribution: *bsd/linux
  • Животът е тръпка... иначе живот ли е това...
    • Профил
    • WWW
По скайпа не пипай, остави настройките по-подразбиране там. Освен от file на прозореца, задай alsa-mixer, също, чрез десен-клик в/у sound-мениджъра/настройки. Ако не се получи, опитай с oss mixer.
Активен

http://www.youtube.com/watch?v=9rX8Fn-YJpI
---------------------------------------------------------------------
http://cleargreen.com

to6eto

  • Напреднали
  • *****
  • Публикации: 31
  • Window Manager: KDE
    • Профил
Активен

DarknessChild

  • Участници
  • ***
  • Публикации: 7
    • Профил
bulg, file на кой прозорец '<img'>

to6eto, в онзи форум, към чиито тема даде линк, никога не съм влизал, но имам бан ':crazy:'



Активен

bulg

  • Напреднали
  • *****
  • Публикации: 916
  • Distribution: *bsd/linux
  • Животът е тръпка... иначе живот ли е това...
    • Профил
    • WWW
Цитат (DarknessChild @ Април 06 2008,09:47)
bulg, file на кой прозорец '<img'>

to6eto, в онзи форум, към чиито тема даде линк, никога не съм влизал, но имам бан ':crazy:'

От file на input.
Toва, което не си успял да видиш е:
1. Отваряш терминал и пишеш:
sudo alsamixer

2. С бутона Tab намираш(селектваш) View: [Capture](намира се горе-вляво).

3. С дясната стрелка на клав. отиваш до Mic.

4. Чукваш с бутон Space(най-дългия в клав. или още познат като "шпация") и в/у Mic трябва да се появи - L R CAPTUR.

5. Тествай микрофона в "скайп тест".



Активен

http://www.youtube.com/watch?v=9rX8Fn-YJpI
---------------------------------------------------------------------
http://cleargreen.com

to6eto

  • Напреднали
  • *****
  • Публикации: 31
  • Window Manager: KDE
    • Профил
Цитат
sudo alsamixer
недей с роот !!!!
Активен

DarknessChild

  • Участници
  • ***
  • Публикации: 7
    • Профил
Цитат (bulg @ Април 06 2008,12:56)
4. Чукваш с бутон Space(най-дългия в клав. или още познат като "шпация") и в/у Mic трябва да се появи - L R CAPTUR.

Еми не се появява нищо от рода на L R CAPTUR...
Иначе не съм чак толкова тъп, че да не знам как му се вика на space-a и как се работи със стрелките... '<img'>
Активен

sonyj7

  • Напреднали
  • *****
  • Публикации: 69
    • Профил
В input tab полето където пише mic зелената лампа трябва да се изключи(от това се получава микрофонията), а да се включи червената. И може да го свалиш на наи ниско положение. Capture също може да го свалиш на най - ниско положение. В swiches tab ако има mic boost го включи и него. И говори '<img'>
Активен

bulg

  • Напреднали
  • *****
  • Публикации: 916
  • Distribution: *bsd/linux
  • Животът е тръпка... иначе живот ли е това...
    • Профил
    • WWW
Разутани настройки на аудиото/микрофона
« Отговор #10 -: Apr 07, 2008, 22:26 »
Цитат (DarknessChild @ Април 07 2008,11:28)
Цитат (bulg @ Април 06 2008,12:56)
4. Чукваш с бутон Space(най-дългия в клав. или още познат като "шпация") и в/у Mic трябва да се появи - L R CAPTUR.

Еми не се появява нищо от рода на L R CAPTUR...
Иначе не съм чак толкова тъп, че да не знам как му се вика на space-a и как се работи със стрелките... '<img'>

Дай един Print Screen от
# alsamixer
пп. Човек, който не знае, не е тъп.
Активен

http://www.youtube.com/watch?v=9rX8Fn-YJpI
---------------------------------------------------------------------
http://cleargreen.com

DarknessChild

  • Участници
  • ***
  • Публикации: 7
    • Профил
Разутани настройки на аудиото/микрофона
« Отговор #11 -: Apr 08, 2008, 15:33 »
И така да е, от къде ти хрумна, че не знам как му се казва на space-а и как се употребяват стрелките... Това, че ползвам ГНУ/Линукс система от Януари и не мога да си оправя микрофона, не значи че не мога да се оправям със стрелките '<img'>

Ето скрийнове от alsamixer: Шот 1, шот 2.



Активен

bulg

  • Напреднали
  • *****
  • Публикации: 916
  • Distribution: *bsd/linux
  • Животът е тръпка... иначе живот ли е това...
    • Профил
    • WWW
Разутани настройки на аудиото/микрофона
« Отговор #12 -: Apr 08, 2008, 17:06 »
Отгоре, в ляво на снимките, има едно поле:
View: [Playback] Capture All
на което [Playback] е осветено в жълто(активно), т.е. и на 2-те снимки си в меню Playback, a не в [Capture]. Натисни веднъж бутона Tab(в лявата част на клавиатурата) и Capture ще се освети в жълто, след което с right arrow отиваш на Mic и биеш 1-път Space-а. Oтгоре на Mic трябва да се появи L R CAPTUR.
Активен

http://www.youtube.com/watch?v=9rX8Fn-YJpI
---------------------------------------------------------------------
http://cleargreen.com

antonofff

  • Напреднали
  • *****
  • Публикации: 44
    • Профил
Разутани настройки на аудиото/микрофона
« Отговор #13 -: Apr 08, 2008, 17:43 »
При мен как се оправи този "проблем":
1. отваряш KMix
2. от настройки избираш настройка на каналите
3. отмяташ checkbox-овете да се появят плъзгачите за CAPTURE (2бр.)
4. под плъзгачите отмяташ checkbox-а за да включиш CAPTURE и го усилваш
5. няма точка 5

при мен така се оправи skype
преди да направя тези настройки не можех да направя запис на звук, макар микрофона да работеше
Активен

DarknessChild

  • Участници
  • ***
  • Публикации: 7
    • Профил
Разутани настройки на аудиото/микрофона
« Отговор #14 -: Apr 19, 2008, 11:50 »
Цитат (bulg @ Април 08 2008,18:06)
Отгоре, в ляво на снимките, има едно поле:
View: [Playback] Capture All
на което [Playback] е осветено в жълто(активно), т.е. и на 2-те снимки си в меню Playback, a не в [Capture]. Натисни веднъж бутона Tab(в лявата част на клавиатурата) и Capture ще се освети в жълто, след което с right arrow отиваш на Mic и биеш 1-път Space-а. Oтгоре на Mic трябва да се появи L R CAPTUR.

Хъм... То си е включено тей като го гледам...
Пфф, оставяйте, и без това не ми се налага да говоря, освен когато играя с приятели, а тогава си ползвам Windblows-a. Благодаря ви много, все пак.
Активен