Автор Тема: adobe flash player за konqueror  (Прочетена 2179 пъти)

nfc

  • Гост
adobe flash player за konqueror
« -: Jul 03, 2010, 21:34 »
 Здравейте ,нов потребител съм все още и искам предварително да се извиня за можеби глупавия въпрос.
 Как да подкарам adobe flash player на konqueror и дали това е възможно?
Рових се доста из нета ,и прочетох няколко теми ,но никоя неми помогна особенно.Ползвам debian leny amd64.
 Благодаря предварително на тези които ще отделят малко време и внимание за да помогнат!
Активен

b2l

  • Напреднали
  • *****
  • Публикации: 4786
  • Distribution: MCC Interim
  • Window Manager: - // - // -
  • ...sometimes I feel like screaming... || RTFM!
    • Профил
    • WWW
Re: adobe flash player за konqueror
« Отговор #1 -: Jul 03, 2010, 22:02 »
Провери в търсачката на форума.
Активен

"Човекът е въже, опънато между звяра и свръхчовека, въже над пропаст. Човекът е нещо, което трябва да бъде превъзмогнато." - Фр. Ницше

cybercop

  • Напреднали
  • *****
  • Публикации: 5590
  • Distribution: Ubuntu LTS, CENTOS 6.x
  • Window Manager: Xfce, Gnome 2
    • Профил
Re: adobe flash player за konqueror
« Отговор #2 -: Jul 03, 2010, 22:03 »
Как да поткараш flash player на файловият браузър? Ако искаш да го инсталираш  това е друг въпрос. Извинявай, сега зацепих, че можеш да го ползваш и за интернет. Но пък чудна работа. При ледената невестулка на ползваш konqueror?
« Последна редакция: Jul 03, 2010, 22:06 от cybercop »
Активен

Ползването на Linux води до пристрастяване. Факт.
http://s19.postimg.cc/4oajwoq5v/xenial2.png

dvanaise

  • Напреднали
  • *****
  • Публикации: 74
  • Distribution: Debian
  • Window Manager: KDE, LXDE
    • Профил
Re: adobe flash player за konqueror
« Отговор #3 -: Jul 03, 2010, 23:30 »
понеже при последния ъпдейт се оказа че новия флаш плеър няма потдръжка за 64 битови машини и отказа да работи се поразрових за решение. ето го и него


apt-get install fakeroot binutils nspluginwrapper ia32-libs
wget http://people.debian.org/~bartm/flashplugin-nonfree/ia32-libs-workaround-499043-squeeze.sh
sh ./ia32-libs-workaround-499043-squeeze.sh
dpkg -i ./ia32-libs-workaround-499043_0.0.1+squeeze1_amd64.deb
wget http://people.debian.org/~bartm/flashplugin-nonfree/flashplugin-nonfree_10.1.53.64.1_amd64.deb
dpkg -i ./flashplugin-nonfree_10.1.53.64.1_amd64.deb


иска ми се да има някакво добро решение с отворен код за съжаление обаче gnash не върши работа. ако някой знае такова решение нека сподели

когато флаш плеъра откаже да работи дори и на вече спометата ледена невестулка не се получават нещата. ако плеъра тръгне върви на почти всички браузъри
« Последна редакция: Jul 03, 2010, 23:32 от dvanaise »
Активен

nfc

  • Гост
Re: adobe flash player за konqueror
« Отговор #4 -: Jul 04, 2010, 17:16 »
Първо благодаря ,за помоща!
Направих всичко ,но ми изплюва слдната грешка!!!

# dpkg -i ./flashplugin-nonfree_10.1.53.64.1_amd64.deb
Selecting previously deselected package flashplugin-nonfree.
dpkg: regarding .../flashplugin-nonfree_10.1.53.64.1_amd64.deb containing flashplugin-nonfree:
 flashplugin-nonfree conflicts with flashplayer-mozilla
  flashplayer-mozilla (version 1:9.0.152.0-0.0) is present and installed.
dpkg: error processing ./flashplugin-nonfree_10.1.53.64.1_amd64.deb (--install):
 conflicting packages - not installing flashplugin-nonfree
Errors were encountered while processing:
 ./flashplugin-nonfree_10.1.53.64.1_amd64.deb
неразбирам или поточно незнам как да я оправя.
Някой ,ако има някакви идеи или знае как ,ще съм благодарен ако сподели !

Активен

dvanaise

  • Напреднали
  • *****
  • Публикации: 74
  • Distribution: Debian
  • Window Manager: KDE, LXDE
    • Профил
Re: adobe flash player за konqueror
« Отговор #5 -: Jul 04, 2010, 17:24 »
apt-get remove flashplayer-mozilla

и след това пробваш пак

nfc

  • Гост
Re: adobe flash player за konqueror
« Отговор #6 -: Jul 04, 2010, 17:50 »
Получи се !!! Благодаря за помоща !
Активен

Подобни теми
Заглавие Започната от Отговора Прегледи Последна публикация
Adobe flash player 9 beta
Настройка на програми
Victorche 6 4509 Последна публикация Nov 21, 2006, 21:26
от gotha
Adobe Flash Player
Настройка на програми
Yogi 14 10590 Последна публикация Mar 08, 2010, 12:53
от Bagatur
adobe flash player за opensuse
Настройка на програми
foxes 8 2131 Последна публикация Dec 09, 2011, 23:30
от vyrgozunqk
Проблем с Adobe flash player-Ubuntu 10.04 LTS
Настройка на програми
loshia21 23 7648 Последна публикация May 15, 2012, 13:11
от Recku
Алтернатива на Adobe Flash Player за Firefox
Настройка на програми
cybercop 3 2575 Последна публикация Apr 04, 2014, 08:03
от cybercop