Автор Тема: Mint Debian какво да кача за да инсталирам Quanta +  (Прочетена 1386 пъти)

NikolaiTalev

  • Напреднали
  • *****
  • Публикации: 307
  • Distribution: Debian Wheezy
  • Window Manager: KDE
    • Профил
    • WWW
В момента при опит за инсталиране ми дава това: (ползвам gnome)

nikolai@talevtehnology ~/kdewebdev-3.5.8 $ ./configure
checking build system type... i686-pc-linux-gnu
checking host system type... i686-pc-linux-gnu
checking target system type... i686-pc-linux-gnu
checking for a BSD-compatible install... /usr/bin/install -c
checking for -p flag to install... yes
checking whether build environment is sane... yes
checking for a thread-safe mkdir -p... /bin/mkdir -p
checking for gawk... gawk
checking whether make sets $(MAKE)... yes
checking for kde-config... not found
configure: error: The important program kde-config was not found!
Please check whether you installed KDE correctly.


И ще ми стане ли по тежка системата като кача част и от кде-то  :)

П.П Интересно в федората директно ми се инсталираше ,но там може би са го пакетирали с всичко необходимо защото беше .RPM

Edit: Как се казва пакета който трябва да кача за да има част от kde-то
« Последна редакция: Apr 22, 2011, 10:30 от NilkolaiTalev »
Активен

Веднъж Linux, цял живот Linux.

http://blog.nk-support.eu/

cybercop

  • Напреднали
  • *****
  • Публикации: 5580
  • Distribution: Ubuntu LTS, CENTOS 6.x
  • Window Manager: Xfce, Gnome 2
    • Профил
Ако исталираш програма ot deb. пакет с gdebi системата сама ще си качи каквото и е нужно. Няма как в един rpm. пакет да има всички зависимости /ако не е някоя елементарна програмка като rar/. И там инсталаторът е свършил работата.
« Последна редакция: Apr 22, 2011, 10:58 от cybercop »
Активен

Ползването на Linux води до пристрастяване. Факт.
http://s19.postimg.cc/4oajwoq5v/xenial2.png

NikolaiTalev

  • Напреднали
  • *****
  • Публикации: 307
  • Distribution: Debian Wheezy
  • Window Manager: KDE
    • Профил
    • WWW
Пробвах и от тук http://linuxappfinder.com/package/quanta с дебинански пакет ама ....
Грешка: Dependency is not satisfiable: libcvsservice0 (>= 4:3.5.9-1)
Активен

Веднъж Linux, цял живот Linux.

http://blog.nk-support.eu/

cybercop

  • Напреднали
  • *****
  • Публикации: 5580
  • Distribution: Ubuntu LTS, CENTOS 6.x
  • Window Manager: Xfce, Gnome 2
    • Профил
Пакета за Linny ли свали? Свали и този пакет libcvsservice0, ако го няма в хранилищата. Опитай да инсталираш и него с gdebi. Ако ти изпише, че липсва и друга зависимост свали и нея. После инсталирай пакетите с gdebi в обратен ред, докато стигнеш до желаният от теб.
« Последна редакция: Apr 22, 2011, 11:20 от cybercop »
Активен

Ползването на Linux води до пристрастяване. Факт.
http://s19.postimg.cc/4oajwoq5v/xenial2.png

NikolaiTalev

  • Напреднали
  • *****
  • Публикации: 307
  • Distribution: Debian Wheezy
  • Window Manager: KDE
    • Профил
    • WWW
Да
Активен

Веднъж Linux, цял живот Linux.

http://blog.nk-support.eu/

cybercop

  • Напреднали
  • *****
  • Публикации: 5580
  • Distribution: Ubuntu LTS, CENTOS 6.x
  • Window Manager: Xfce, Gnome 2
    • Профил
Активен

Ползването на Linux води до пристрастяване. Факт.
http://s19.postimg.cc/4oajwoq5v/xenial2.png

NikolaiTalev

  • Напреднали
  • *****
  • Публикации: 307
  • Distribution: Debian Wheezy
  • Window Manager: KDE
    • Профил
    • WWW
След като качих libcvsservice пробвах пак .deb пакета и пак изписа същата грешка и реших пак да пробвам от архива
и вече имаше значителен напредък но пак намери грешка
checking for X... configure: error: Can't find X includes. Please check your installation and add the correct paths!

Иначе преди това всичко си е yes
Активен

Веднъж Linux, цял живот Linux.

http://blog.nk-support.eu/