Автор Тема: Проблем с скайп  (Прочетена 384 пъти)

Vladislaw

  • Участник
  • *****
  • Публикации: 1
    • Профил
Проблем с скайп
« -: Nov 01, 2011, 13:15 »
Здравейте първо се извинявам ако темата не е в правилният раздел, но съм нов в linux сферата.

Та въпроса ми е току що си записах linux ubuntu и когато зипиша скайп ми показва грешката: http://store.picbg.net/pubpic/E3/02/1c8d567be755e302.png

Благодаря Ви предварително и се надявам да помогнетел :)
Активен

bop_bop_mara

  • Участник
  • *****
  • Публикации: 2433
  • Distribution: Debian Testing
  • Window Manager: LXDE
  • Cute and cuddly
    • Профил
Re: Проблем с скайп
« Отговор #1 -: Nov 01, 2011, 13:39 »
Може да е малко извън проблема ти - това Ubuntu 8.04 Hardy Heron десктоп версия ли е?
Активен

cybercop

  • Участник
  • *****
  • Публикации: 5563
  • Distribution: Ubuntu LTS, CENTOS 6.x
  • Window Manager: Xfce, Gnome 2
    • Профил
Re: Проблем с скайп
« Отговор #2 -: Nov 01, 2011, 14:01 »
С удоволствие бихме ти помогнали, но ако операционната система е Ubuntu 8.04, трябва да знаеш, че няма поддръжка и не можеш да инсталираш софтуер поради това, че хранилищата не са активни. Ако толкова държиш на него, трябва да инсталираш от инсталационно DVD и да го разрешиш като източник, за да дърпа системата зависимости от него. Дори и в този случай можеш да инсталираш само стабилният  skype 2.0. Пуснал съм тема, откъде да се изтегли в "Идеи и мнения". Все пак, ако някакви сериозни причини не налагат ползването на тази версия, ти препоръчвам новата LTS версия - Ubuntu 10.04.
Активен

Ползването на Linux води до пристрастяване. Факт.
http://s19.postimg.cc/4oajwoq5v/xenial2.png

trosho

  • Участник
  • *****
  • Публикации: 321
    • Профил
Re: Проблем с скайп
« Отговор #3 -: Nov 01, 2011, 15:44 »
... няма поддръжка и не можеш да инсталираш софтуер поради това, че хранилищата не са активни. ...
Това пак го повтаряш, но то си е все така невярно. Нали не мислиш, че след като спре поддръжката на една версия, нейните репозитории се изпаряват?

За да има достъп до репозиториите, трябва да се редактира sources.list и да се замести archive.ubuntu.com с old-releases.ubuntu.com, където се намират репозиториите на версиите, достигнали EOL (End of Life). По-подробно обяснение - цък.

...
Все пак, ако някакви сериозни причини не налагат ползването на тази версия, ти препоръчвам новата LTS версия - Ubuntu 10.04.
За това си напълно прав и го подкрепям с две ръце (за мен, 10.04 е последната версия, която си струва).
Активен