Автор Тема: Проблем със CentOS !  (Прочетена 4750 пъти)

CentOS

  • Участници
  • ***
  • Публикации: 8
    • Профил
Проблем със CentOS !
« -: Feb 18, 2012, 16:29 »
Здравейте, от скоро съм със CentOS 6, самоче имам следния проблем.

- Когато изтегля някои rpm. файл, например Skype или нещо друго, дава Error! Имате ли идея как да го Fix?
Активен

CentOS / 4Ram / 2.30GHz / AMD Athlon(II) 360
http://speedtest.net/result/1781217476.png

romeo_ninov

  • Напреднали
  • *****
  • Публикации: 2155
    • Профил
Re: Проблем със CentOS !
« Отговор #1 -: Feb 18, 2012, 17:08 »
И грешката е? Съжалявам, но кристалната ми топка е на ремонт
Активен

0x2B|~0x2B

CentOS

  • Участници
  • ***
  • Публикации: 8
    • Профил
Re: Проблем със CentOS !
« Отговор #2 -: Feb 18, 2012, 17:18 »
И грешката е? Съжалявам, но кристалната ми топка е на ремонт
http://prikachi.com/images/166/4417166e.png  HELP ME
Активен

CentOS / 4Ram / 2.30GHz / AMD Athlon(II) 360
http://speedtest.net/result/1781217476.png

shoshon

  • Напреднали
  • *****
  • Публикации: 497
    • Профил
Re: Проблем със CentOS !
« Отговор #3 -: Feb 18, 2012, 17:32 »
[root@ivan-laptop Downloads]# rpm -qa | grep PackageKit
PackageKit-command-not-found-0.6.21-2.fc16.x86_64
PackageKit-device-rebind-0.6.21-2.fc16.x86_64
PackageKit-yum-0.6.21-2.fc16.x86_64
PackageKit-gtk3-module-0.6.21-2.fc16.x86_64
PackageKit-gstreamer-plugin-0.6.21-2.fc16.x86_64
PackageKit-0.6.21-2.fc16.x86_64
PackageKit-gtk-module-0.6.21-2.fc16.x86_64
PackageKit-glib-0.6.21-2.fc16.x86_64
PackageKit-yum-plugin-0.6.21-2.fc16.x86_64
[root@ivan-laptop Downloads]#


Ти кои пакети виждаш?

DBUS работи ли?

[root@ivan-laptop Downloads]# ps -ef | grep dbus
dbus      1115     1  0 13:56 ?        00:00:04 /bin/dbus-daemon --system --address=systemd: --nofork --systemd-activation
ivan      1384     1  0 13:57 ?        00:00:00 dbus-launch --sh-syntax --exit-with-session
ivan      1385     1  0 13:57 ?        00:00:01 /bin/dbus-daemon --fork --print-pid 5 --print-address 7 --session
root      5902  5710  0 17:29 pts/0    00:00:00 grep --color=auto dbus
[root@ivan-laptop Downloads]#



Що си си сложил сървърна ОС на компютъра? А да сложиш wine си е направо обида. Че гледам и името на пакета е el3...
Активен

CentOS

  • Участници
  • ***
  • Публикации: 8
    • Профил
Re: Проблем със CentOS !
« Отговор #4 -: Feb 18, 2012, 17:39 »
[root@ivan-laptop Downloads]# rpm -qa | grep PackageKit
PackageKit-command-not-found-0.6.21-2.fc16.x86_64
PackageKit-device-rebind-0.6.21-2.fc16.x86_64
PackageKit-yum-0.6.21-2.fc16.x86_64
PackageKit-gtk3-module-0.6.21-2.fc16.x86_64
PackageKit-gstreamer-plugin-0.6.21-2.fc16.x86_64
PackageKit-0.6.21-2.fc16.x86_64
PackageKit-gtk-module-0.6.21-2.fc16.x86_64
PackageKit-glib-0.6.21-2.fc16.x86_64
PackageKit-yum-plugin-0.6.21-2.fc16.x86_64
[root@ivan-laptop Downloads]#


Ти кои пакети виждаш?

DBUS работи ли?

[root@ivan-laptop Downloads]# ps -ef | grep dbus
dbus      1115     1  0 13:56 ?        00:00:04 /bin/dbus-daemon --system --address=systemd: --nofork --systemd-activation
ivan      1384     1  0 13:57 ?        00:00:00 dbus-launch --sh-syntax --exit-with-session
ivan      1385     1  0 13:57 ?        00:00:01 /bin/dbus-daemon --fork --print-pid 5 --print-address 7 --session
root      5902  5710  0 17:29 pts/0    00:00:00 grep --color=auto dbus
[root@ivan-laptop Downloads]#



Що си си сложил сървърна ОС на компютъра? А да сложиш wine си е направо обида. Че гледам и името на пакета е el3...

rpm -qa | grep PackageKit

Идеи ?
http://prikachi.com/images/266/4417266y.png
Активен

CentOS / 4Ram / 2.30GHz / AMD Athlon(II) 360
http://speedtest.net/result/1781217476.png

romeo_ninov

  • Напреднали
  • *****
  • Публикации: 2155
    • Профил
Re: Проблем със CentOS !
« Отговор #5 -: Feb 18, 2012, 17:53 »
И грешката е? Съжалявам, но кристалната ми топка е на ремонт
http://prikachi.com/images/166/4417166e.png  HELP ME
Хайде вместо мързеливи работи да отвориш една конзола и да пробваш следното
Код:
rpm -ivh package_name.rpm
Активен

0x2B|~0x2B

CentOS

  • Участници
  • ***
  • Публикации: 8
    • Профил
Re: Проблем със CentOS !
« Отговор #6 -: Feb 18, 2012, 17:56 »
И грешката е? Съжалявам, но кристалната ми топка е на ремонт
http://prikachi.com/images/166/4417166e.png  HELP ME
Хайде вместо мързеливи работи да отвориш една конзола и да пробваш следното
Код:
rpm -ivh package_name.rpm
Здравей, така ли трябва да стане ?
http://prikachi.com/images/358/4417358k.png
Активен

CentOS / 4Ram / 2.30GHz / AMD Athlon(II) 360
http://speedtest.net/result/1781217476.png

shoshon

  • Напреднали
  • *****
  • Публикации: 497
    • Профил
Re: Проблем със CentOS !
« Отговор #7 -: Feb 18, 2012, 18:12 »
Ето аз искам да запазя добрия тон, ама сега как да го направя?!? Модераторе, прости ми!

@CentOS не знам защо ни губиш времето:

1) Ако не знаеш - чети
2) Дадах ти две команди изпълнил си една. Чак толкова ли не можа да дочетеш кво съм писал?
3) Дадоха ти команда как се инсталира пакет. Замислял ли си се, че пакета не е в директирята, от която го инсталираш. Може би командата няма и да сработи, щото ще иска зависимости, но както и да е...
4) В rpmfusion има wine. Не е нужно да го сваляш от на майната си, компилирана за различен вариант на ГНУ/Линукс.

И к'во правим не мога да разбера? Мислиш, че ще подкаташ игра на CentOS? Ха ха ха !

П.П Тоя Wine дето го инсталираш не е ли от 2009 година още?
« Последна редакция: Feb 18, 2012, 18:16 от shoshon »
Активен

radoshow

  • Напреднали
  • *****
  • Публикации: 1312
  • Distribution: Arch Linux
  • Window Manager: Cinnamon
    • Профил
Re: Проблем със CentOS !
« Отговор #8 -: Feb 18, 2012, 18:12 »
Преди командата която ти написа romeo ninov изпълни тази команда:
Код
GeSHi (Bash):
  1. cd ~/Свалени
Активен

romeo_ninov

  • Напреднали
  • *****
  • Публикации: 2155
    • Профил
Re: Проблем със CentOS !
« Отговор #9 -: Feb 18, 2012, 19:13 »
Здравей, така ли трябва да стане ?
http://prikachi.com/images/358/4417358k.png
Ако става дума за wine по-добре го инсталирайте от репозитори
Код:
yum install wine

А в предишния пост правилно ви казаха че трябва да отидете в директорията в която е файла
Или да изпълните
Код:
rpm -ivh ~/Download/packet....rpm

П.П. И научете малко за тази пуста командна линия, как се указват директории, абсолютно, относително и т.н.
« Последна редакция: Feb 18, 2012, 19:46 от romeo_ninov »
Активен

0x2B|~0x2B

Acho

  • Напреднали
  • *****
  • Публикации: 3537
  • Distribution: Slackware, MikroTik - сървърно
  • Window Manager: console only
    • Профил
    • WWW
Re: Проблем със CentOS !
« Отговор #10 -: Feb 18, 2012, 19:28 »
/off

Абе къде ги давате на ремонт кристалните топки ? Хахахахаххахахаааааааааааа
Активен

CPU - Intel Quad-Core Q8400, 2.66 GHz; Fan - Intel Box; MB - Intel G41M-T2; RAM - DDR2-800, Kingston HyperX, 2X2048 MB; VC - onboard, Intel G41 Express Chipset; HDD - SeaGate, 160 GB, SATAII; SB - Realtek HD Audio; DVD-RW - TSSTcorp DVD-RW; LAN - Realtek PCI-E GBE Controller; PSU - Fortron 350 Watt.

CentOS

  • Участници
  • ***
  • Публикации: 8
    • Профил
Re: Проблем със CentOS !
« Отговор #11 -: Feb 18, 2012, 20:20 »
Здравей, така ли трябва да стане ?
http://prikachi.com/images/358/4417358k.png
Ако става дума за wine по-добре го инсталирайте от репозитори
Код:
yum install wine

А в предишния пост правилно ви казаха че трябва да отидете в директорията в която е файла
Или да изпълните
Код:
rpm -ivh ~/Download/packet....rpm

П.П. И научете малко за тази пуста командна линия, как се указват директории, абсолютно, относително и т.н.

[CentOS@CentOS ~]$ su
Password:
[root@CentOS CentOS]# yum install wine
Loaded plugins: fastestmirror, refresh-packagekit, security
Loading mirror speeds from cached hostfile
 * base: centos.skknet.net
 * extras: centos.skknet.net
 * updates: centos.skknet.net
Setting up Install Process
No package wine available.
Error: Nothing to do
[root@CentOS CentOS]#


Активен

CentOS / 4Ram / 2.30GHz / AMD Athlon(II) 360
http://speedtest.net/result/1781217476.png

edmon

  • Гост
Re: Проблем със CentOS !
« Отговор #12 -: Feb 18, 2012, 21:41 »
Пробвай това : http://www.kubuntu.com


ПС. каквото повикало такова се обадило!!!:)))
Активен

romeo_ninov

  • Напреднали
  • *****
  • Публикации: 2155
    • Профил
Re: Проблем със CentOS !
« Отговор #13 -: Feb 18, 2012, 21:51 »
[CentOS@CentOS ~]$ su
Password:
[root@CentOS CentOS]# yum install wine
Loaded plugins: fastestmirror, refresh-packagekit, security
Loading mirror speeds from cached hostfile
 * base: centos.skknet.net
 * extras: centos.skknet.net
 * updates: centos.skknet.net
Setting up Install Process
No package wine available.
Error: Nothing to do
[root@CentOS CentOS]#
yum search wine
и след това копирате при install точното имена пакета
Активен

0x2B|~0x2B

vyrgozunqk

  • Гост
Re: Проблем със CentOS !
« Отговор #14 -: Feb 18, 2012, 23:27 »
Аз не разбрах, обаче защо след като момчето явно е некадърно и се опитва да почне от 'сложното', трябва да си го изкарва на нас в другите теми... Ефект 0-лев! Да ходи в уиндоуските форуми и там да драпа, като бебе...
Активен

Подобни теми
Заглавие Започната от Отговора Прегледи Последна публикация
Centos
Настройка на програми
di4o 3 2605 Последна публикация May 11, 2006, 18:10
от Lord Bad
Настройки на прокси - centos 3.8
Настройка на програми
Milen_Haskovo 0 1658 Последна публикация Oct 29, 2006, 14:11
от Milen_Haskovo
Проблем при инсталиране на centos
Настройка на програми
mishoboss 27 7626 Последна публикация Mar 17, 2009, 10:24
от Osiris
Centos
Настройка на хардуер
BerkAdmin 5 3067 Последна публикация May 24, 2007, 22:33
от BerkAdmin
Проблем с видеото centos
Настройка на програми
svemat 3 1915 Последна публикация Sep 10, 2007, 13:58
от Kalin