Автор Тема: Проблем с Web сървър  (Прочетена 3333 пъти)

BlackPearl

  • Гост
Проблем с Web сървър
« -: Mar 20, 2012, 14:33 »
Здравейте, имам много странен проблем с уеб сайта ми... Хоствам го на мой сървър под линукс. Миналата седмица си взех нов рутер (WRT310N) който с неговия фирмуер ми даваше проблеми и забиваше... Реших да го флашна с DD-WRT, и проблемите изчезнаха. Да, но от една седмица имам проблем със сайта ми - много бавно отваря страници пример за това е http://firegaming.info/ (не е реклама) форума зарежда бавно (дори и да е заредил всички елементи продължава да върти).

Странното е че при други страници пример - http://firegaming.info/sms , http://firegaming.info/servers (не е реклама) зарежда както трябва.

Пинга който правя през CMD (ping 89.215.34.82 -t) или (ping firegaming.info -t) е много лош - първо нормален (1,2,1) после започва 220 +...

Прегледах кода който е на форума, смених му бекъп от преди да взема рутера - няма промяна ...

Благодаря на всички които ще се опитат да ми помогнат :)

Колкото до раздела се двоумях дали да не пусна темата в настройка на софтуер, бързодействие или тук (извинете ме ако съм сбъркал раздела)
Активен

b2l

  • Напреднали
  • *****
  • Публикации: 4786
  • Distribution: MCC Interim
  • Window Manager: - // - // -
  • ...sometimes I feel like screaming... || RTFM!
    • Профил
    • WWW
Re: Проблем с Web сървър
« Отговор #1 -: Mar 20, 2012, 14:37 »
Ей ти го проблема: http://firegaming.info/stats/warcraft_small.png/
Заради това зареждането става безкрайно.
Активен

"Човекът е въже, опънато между звяра и свръхчовека, въже над пропаст. Човекът е нещо, което трябва да бъде превъзмогнато." - Фр. Ницше

BlackPearl

  • Гост
Re: Проблем с Web сървър
« Отговор #2 -: Mar 20, 2012, 15:43 »
Страшно много ти благодаря  :) :)

Когато редактирах точно този код имаше някакъв проблем със зареждането му, който се оправи сам...

Как не се сетих аз  ;D ;D
Активен