Автор Тема: Android Emulator Uses 100% CPU  (Прочетена 804 пъти)

MRadev751

  • Участник
  • *****
  • Публикации: 72
    • Профил
Android Emulator Uses 100% CPU
« -: Фев 29, 2016, 15:49 »
Здравейте, искам да Ви попитам нещо. Инсталирах (Eclipse), и към него добавих Android Virtual Device (AVD) Manager.
Това е инсталирано на:
-------------------------------------------------------------------------------------
1. Процесор: - Intel® Core™ i7-4510U CPU @ 2.00GHz × 4
2. Графика:  - GeForce 840M/PCIe/SSE2
3. Памет:      - 8 GiB
3. OS: Ubuntu 14.04 , 64bit / Linux
-------------------------------------------------------------------------------------
Проблема е че, когато стартирам (AVD) едно от ядрата на процесора ми работи на 100%, непрекъснато.
Също така искам да обърна внимание, че нищо друго не е стартирано освен (AVD), като на него не работи нищо.
Изчетох какво ли не като предложения за оптимизиране и конфигуриране на това нещо, но за съжаление резултат е нулев.

Благодаря Ви предварително.
Активен

Подобни теми
Заглавие Започната от Отговора Прегледи Последна публикация
Emulator
Настройка на програми
HarleyBG 3 1057 Последна публикация Сеп 03, 2004, 07:48
от dafo
Защо ANDROID -ите са по-скъпи ?
Живота, вселената и някакви други глупости
spec1 7 2606 Последна публикация Дек 12, 2009, 11:48
от tyuio
Android TV Box.
Настройка на хардуер
kill_u 2 3617 Последна публикация Дек 07, 2012, 08:08
от senser
Android == шибана шпиономания!!!
Живота, вселената и някакви други глупости
gat3way 36 11278 Последна публикация Апр 14, 2013, 12:00
от gat3way
Android: лимитиран потребител
Настройка на програми
vladimirovbg 21 5142 Последна публикация Сеп 09, 2014, 15:09
от laskov