Автор Тема: Отново за Viber  (Прочетена 1453 пъти)

gogov1111

  • Напреднали
  • *****
  • Публикации: 178
    • Профил
Отново за Viber
« -: Nov 05, 2016, 15:19 »
Инсталирах си xubuntu 16.10 64 bit.
Инсталирах Viber.deb - 64 bit. И нищо! Не работи.
Ровя вече часове из интернет, какво ли не пробвах. Не работи. Изкарва иконка, която не стартира Viber. При опит да стартирам Viber от терминала като ROOT - /opt/viber/Viber - дава следния отговор:

kumdlisa@kumdlisa:~$ viber
This application failed to start because it could not find or load the Qt platform plugin "xcb".
Available platform plugins are: eglfs, linuxfb, minimal, minimalegl, offscreen, wayland-egl, wayland, xcb.
Reinstalling the application may fix this problem.
Прекъснат (паметта е разтоварена)

Инсталирах xcb, но другите ги няма в хранилището. Нещо нещата не са на добре за Viber, след инсталацията на новото xubuntu.
При старата версия xubuntu 16.04 всичко бе на ред. Някой има ли опит и да помогне?
« Последна редакция: Nov 05, 2016, 15:44 от gogov1111 »
Активен

gogov1111

  • Напреднали
  • *****
  • Публикации: 178
    • Профил
Re: Отново за Viber
« Отговор #1 -: Nov 05, 2016, 16:49 »
Странно,Viber-а се оправи сам, след няколко изключвания и включване на лаптопа.
Активен

bazu

  • Напреднали
  • *****
  • Публикации: 810
  • Distribution: Debian
  • superman
    • Профил
Re: Отново за Viber
« Отговор #2 -: Dec 11, 2016, 22:50 »
Прочете ли това? "Reinstalling the application may fix this problem."
Активен

Подобни теми
Заглавие Започната от Отговора Прегледи Последна публикация
Проблем с viber
Настройка на програми
ivakaa 3 1817 Последна публикация Sep 17, 2014, 09:34
от Ekspert
Viber
Настройка на програми
gogov1111 4 2148 Последна публикация Oct 10, 2016, 00:15
от gogov1111
VIBER за Elive 3.0 stable...
Настройка на програми
tukmak 1 843 Последна публикация Sep 20, 2018, 11:18
от lastcyrol