Автор Тема: Прехвърляне на сертификат от Windows Firefox към Linux Firefox  (Прочетена 1595 пъти)

rado84

  • Участник
  • *****
  • Публикации: 70
  • Distribution: 5.0.13-arch1-1-ARCH
  • Window Manager: Cinnamon 4.0
  • Компютърен маниак
    • Профил
Здравейте. От няколко месеца се опитвам да мигрирам към Линукс, но скапаната боза (7-ца) и нейните подлоги непрекъснато ми поставят пречки. Една такава пречка е прехвърлянето на сертификати от бозава Лисица към линукска такава. От бозавата Лисица експортирах сертификата за epay.bg в 'p12' формат, но като се опитам да го импортна в линукския Лисичок, ми дава грешки и не го приема. Един приятел, който е по-напред с Линукса от мен, ми каза да питам в този форум. Имало някакви команди, с които можело да се настрои това, но имаше работа и не можа да ми ги каже какви са.
Линуксът е Минт 18.3 Канела, а Лисичокът е последна версия (58.0.2 х64).
Активен

AsRock B85M Pro4, Core i3-4170, Palit GTX 1050 Ti 4GB, Corsair CX750 PSU, Corsair 32GB DDR3-1600, Corsair Force LE 120GB, WD Caviar Blue + Green = 1.5TB, Firefox 66.0.1+ x64

malin

  • Гост
Линуксът е Минт 18.3 Канела, а Лисичокът е последна версия (58.0.2 х64).
Ми не е последна версия. Даже и когато си го пробвал, даже и когато си го написал версията е по-голяма. И може да е тамън от туй. (Последния отговор казва същото.)
« Последна редакция: Jun 07, 2018, 20:20 от malin »
Активен

rado84

  • Участник
  • *****
  • Публикации: 70
  • Distribution: 5.0.13-arch1-1-ARCH
  • Window Manager: Cinnamon 4.0
  • Компютърен маниак
    • Профил
Е аз какво да направя, че в хранилището са качили 58-ма версия? Това има, това свалям. Пък и на мен Лисицата ми трябва само и единствено заради тоя сертификат. Значи остава да намеря откъде да сваля 60-та версия за Линукс. Версията в Бозата е 60.0.1.
Активен

AsRock B85M Pro4, Core i3-4170, Palit GTX 1050 Ti 4GB, Corsair CX750 PSU, Corsair 32GB DDR3-1600, Corsair Force LE 120GB, WD Caviar Blue + Green = 1.5TB, Firefox 66.0.1+ x64

malin

  • Гост
Ами ако случайно изпълниш един dist-upgrade, full-upgrade... Или пуснеш мениджъра да си инсталира обновяванията...
И се "хвани" за основния сървар, не се прави на "огледален".
« Последна редакция: Jun 07, 2018, 21:34 от malin »
Активен

malin

  • Гост
Да, бе. Той версията, дето си идва сама не може да инсталира/обнови, ще прави врътки.
По-добре така, макар че е ненужно в случая. https://launchpad.net/~ubuntu-mozilla-security/+archive/ubuntu/ppa/+index?field.series_filter=xenial
« Последна редакция: Jun 07, 2018, 21:43 от malin »
Активен

rado84

  • Участник
  • *****
  • Публикации: 70
  • Distribution: 5.0.13-arch1-1-ARCH
  • Window Manager: Cinnamon 4.0
  • Компютърен маниак
    • Профил
Тези врътки не са ми нужни, защото основният ми браузър е Хром. Лисицата ми трябва само за един сайт веднъж в месеца и тия, дето са правили сайта, са му направили сертификата да работи само с тъпата Лисица.Опитах се да инсталирам 60-та версия, но пакетният мениджър рива, че не му харесват зависимостите. Тъкмо бях напът да му тегля една майна, когато ми хрумна, че сертификатите оригинално под Бозата бяха инсталирани за първи път на Лисица 25. Така че си свалих преносима Лисица 25 за Линукс и проблемът с импорта се реши мигновено.  ;D 
Активен

AsRock B85M Pro4, Core i3-4170, Palit GTX 1050 Ti 4GB, Corsair CX750 PSU, Corsair 32GB DDR3-1600, Corsair Force LE 120GB, WD Caviar Blue + Green = 1.5TB, Firefox 66.0.1+ x64

malin

  • Гост
Баце, Лисика има три зависимости на кръст (той, и езиковите пакети). Не знам какви подобрения си правил по Канелата и по Ментата, но си се справил повече от добре.
Активен

go_fire

  • Участник
  • *****
  • Публикации: 5308
  • Distribution: Дебиан Сид
  • Window Manager: ROX-Desktop / е17
  • кашик с гранатомет в танково поделение
    • Профил
    • WWW
Активен

В $por4e2 e истината  ;)

***

Aко даваха стипендия за най-глупави, щях да съм човека с най-много Mини Kупъри

***

Reborn since 1998 || 15.09.2007 totally М$ free && conscience clear

rado84

  • Участник
  • *****
  • Публикации: 70
  • Distribution: 5.0.13-arch1-1-ARCH
  • Window Manager: Cinnamon 4.0
  • Компютърен маниак
    • Профил
Баце, Лисика има три зависимости на кръст (той, и езиковите пакети). Не знам какви подобрения си правил по Канелата и по Ментата, но си се справил повече от добре.
Знам какви са му зависимостите. Рева, че не му харесват, защото езиковите пакети по хранилищата са за 58.0.2, а това, което се опитах да инсталирам беше 60.0.2. А пък Лисичок 25 си идва с вграден български език, така че зависимости не му трябват изобщо.
Активен

AsRock B85M Pro4, Core i3-4170, Palit GTX 1050 Ti 4GB, Corsair CX750 PSU, Corsair 32GB DDR3-1600, Corsair Force LE 120GB, WD Caviar Blue + Green = 1.5TB, Firefox 66.0.1+ x64

p4p

  • Участник
  • *****
  • Публикации: 42
  • Distribution: openSUSE
  • Window Manager: KDE5
    • Профил
...
P4p поне да беше пуснал връзка от нашия форум. Огледална на тази тема Кибер е пуснал и тук.
Съжалявам за грешния линк, но и сега не откривам темата в този форум.
Ако ми я посочиш, ще си променя предния пост. И търсачката ползвах.
Активен

malin

  • Гост
@rado84 искаш да ми кажеш, че ако сега инсталирам Мента 18.3 без значение от средата и веднага след инсталацията с обновяванията ще ми дойде firefox 58.нещо-си? А не 60.нещо-си? И ще дава фира?
 :D Вярвам ти.  [_]3  [_]3  [_]3
Активен

rado84

  • Участник
  • *****
  • Публикации: 70
  • Distribution: 5.0.13-arch1-1-ARCH
  • Window Manager: Cinnamon 4.0
  • Компютърен маниак
    • Профил
Ако знаеш някое по-богато българско хранилище, плийз, шеър ит. Но аз съм задал да ползва хранилищата на Телепойнт, защото е на 3-4 преки от нас и по този начин ъпдейтите се свалят с 10 МБ/сек. Даже с 12 МБ/сек., ако нашите не зяпат телевизия.  ;D  В Телепойнт обаче най-новото налично е 58.0.2.

Няма да дава фира, ако му инсталираш съответното локале.
« Последна редакция: Jun 07, 2018, 23:12 от rado84 »
Активен

AsRock B85M Pro4, Core i3-4170, Palit GTX 1050 Ti 4GB, Corsair CX750 PSU, Corsair 32GB DDR3-1600, Corsair Force LE 120GB, WD Caviar Blue + Green = 1.5TB, Firefox 66.0.1+ x64

go_fire

  • Участник
  • *****
  • Публикации: 5308
  • Distribution: Дебиан Сид
  • Window Manager: ROX-Desktop / е17
  • кашик с гранатомет в танково поделение
    • Профил
    • WWW
...
P4p поне да беше пуснал връзка от нашия форум. Огледална на тази тема Кибер е пуснал и тук.
Съжалявам за грешния линк, но и сега не откривам темата в този форум.
Ако ми я посочиш, ще си променя предния пост. И търсачката ползвах.

Добре де, печелиш. За около 10 сек. и аз не я намерих. Значи тук е по-надълбоко и си прав да дадеш по-популярната връзка.

=*=

Не съм кой знае, какъв любител на Лисо, но тук камъните са в двора на гългълското нещо, което просто отказва да поддържа неща, които не са в интереса на Гългъл. Лошото е, че и Лисан се води по акъла им и проблемите със сертификатите стават все повече. Не съм вярвал, че ще стане, но ето дойде деня, в който да кажа, че IEvil е най-добрия интернет-навигатор, обърнат към интересите на потребителите си.
Активен

В $por4e2 e истината  ;)

***

Aко даваха стипендия за най-глупави, щях да съм човека с най-много Mини Kупъри

***

Reborn since 1998 || 15.09.2007 totally М$ free && conscience clear

malin

  • Гост
Понеже ако се жертвам и инсталирам на моя нов, но пак допотопен комп, Мента , че и на ВирБокс, и река да ползвам основното бавно хранилище - ами излиза Лисик 60.
И се сещам за оня виц  - стария и младия бик стоят на хълма и гледат пасящите долу крави. И младия вика - дай ще се спуснем долу и ще изчукаме набързо няколко крави, старият рекъл - не, ще слезем бавно и ще изчукаме цялото стадо.
Активен