Начало Вход/Регистрация Помощ Tazi stranica s latinski bukwi
Области
 Новини
 Актуална тема
 Linux портали
 Какво е Линукс?
 Въпроси-отговори
 Форуми
   •Трудова борса
   •Конкурс
 Статии
 Дистрибуции
   •Поръчка на CD
 Made In BG
 Файлове
 Връзки
 Галерия
 Конференции
Настройки
 Външен вид
 Предложения
 Направи си сам
И още ...
 За нас
 Линукс за българи ЕООД
 Линк към нас
 Предложения

Подкрепяно от:
TelePoint - Място за хора със свободни идеи

SiteGround

initLab

Adsys Group

SAP Bulgaria

Въпроси отговори
Въпрос: mount: Could not find any loop device
[Търси: ]

ВНИМАНИЕ: Използвайте форумите на сайта за дa зададете вашите въпроси.

Към началото |Добави въпрос |Отговори
 
Въпрос
От: Moridin Дата: 03/02/2005
 mount: Could not find any loop device. Maybe this kernel
does not know
        about the loop device? (If so, recompile or `modprobe
loop'.)
root@Doomer:/Disk2# modprobe loop
FATAL: Module loop not found.

 Това като се опитам да mount-на .img/.iso . Като пробвам без
 -o loop :mount: SE.img is not a block device (maybe try `-o
loop'?)

 Рових по kernel-a, но loop не намерих никаде... Та въпроса
ми е къде е и как да го добавя?




Отговор #1
От: :) Дата: 03/02/2005
imashe edna komanda ma kva beshe???
 Pishi "man umont" i nai otdolu pishe vij oshte i ima dve tri
komandi, ednata ot tiah e!
A inache vij v /dev direktoriata ima li loop?



Отговор #2
От: Moridin Дата: 03/02/2005
 Има loop0. А на края на man umount пише само че umonount-ва
 и loop devices... На мен въпроса ми е как да extract-на един
 .img file, след като не мога да го mount-на. Пробвах да
 емулирам 2-3 програми за бозата, ама те половината бутони не
работят....



Отговор #3
От: Пламен Недков Дата: 03/02/2005
CONFIG_BLK_DEV_LOOP=M (или Y)


Отговор #4
От: Иполит Дата: 03/02/2005
 Не знам дали го има в ядрата които идват с дистрибуциите,
 иначе може да се включи при компилацията. Разни архиватори
 графични не го ли разархивират? Щото с winrar може да се
 отваря. Тъй че ако имаш уиндоус можеш да го отвориш с
архиватор или да си смъкнеш daemon tools.
Другия въпрос е що ти тряба да го разархивираш?



Отговор #5
От: Moridin Дата: 03/02/2005
 Spox. Пробвах се да го добавя това, което Пламен ми каза, но
 отново не стана. Псунах старото ядро (2.4.29) и ми излезе,
 че имало грешка във файловата система. В крайна сметка
 пуснах бозата и изтеглих IsoBuster. А защо да съм го
разархивирал? Ами ти защо си разархивираш архивите?



Отговор #6
От: Пламен Недков Дата: 03/02/2005
А това .img сигурен ли си, че е iso9660 изобщо?


Отговор #7
От: :) Дата: 03/02/2005
 Za Win e iasno daemon tools shte ti svarshi rabota i to sas
 sigurnost, ako li pak ne probvai s WinIso 5.3 ima go v
www.data.bg ako li pak ne i s RAR bi triabvalo da stava!
 No za Linux govorim tuk i mislia che niama problem da stane
s: mount /path_to_img /mnt_dir -o loop



Отговор #8
От: atan (atan__at__cacad[ точка ]com) Дата: 03/02/2005
make menuconfig
Device Drivers->Block Devices->Loopback device support |
Cryptoloop support


<< Problem s kabelen modem pod Mandrake (0 ) | suse 9.2 (0 ) >>

 
© 2011-... Асоциация "Линукс за българи"
© 2007-2010 Линукс за българи ЕООД
© 1999-2006 Slavej Karadjov
Ако искате да препечатате или цитирате информация от този сайт прочетете първо това
Външния вид е направен от MOMCHE
Code Version: 1.0.8 H (Revision: 23-09-2011)
 
Изпълнението отне: 0 wallclock secs ( 0.07 usr + 0.01 sys = 0.08 CPU)