Начало Вход/Регистрация Помощ Tazi stranica s latinski bukwi
Области
 Новини
 Актуална тема
 Linux портали
 Какво е Линукс?
 Въпроси-отговори
 Форуми
   •Трудова борса
   •Конкурс
 Статии
 Дистрибуции
   •Поръчка на CD
 Made In BG
 Файлове
 Връзки
 Галерия
 Конференции
Настройки
 Външен вид
 Предложения
 Направи си сам
И още ...
 За нас
 Линукс за българи ЕООД
 Линк към нас
 Предложения

Подкрепяно от:
TelePoint - Място за хора със свободни идеи

SiteGround

initLab

Adsys Group

SAP Bulgaria

Въпроси отговори
Въпрос: amarok-1.4.1
[Търси: ]

ВНИМАНИЕ: Използвайте форумите на сайта за дa зададете вашите въпроси.

Към началото |Добави въпрос |Отговори
 
Въпрос
От: Skyler Дата: 08/25/2006
Здравейте имам един малък проблем относно амарок-а
 значи проблема е следния когато ъпгрйднах от 1.4.1 до 1.4.2
 амарок-а не работеше след това си го върнах пак на 1.4.1 и
ми изписа следното:
Amarok: [Loader] Starting amarokapp..
 Amarok: [Loader] Don't run gdb, valgrind, etc. against this
binary! Use amarokapp.
 amarokapp: /usr/lib/./libmysqlclient.so.14: no version
 information available (required by
/opt/kde/lib/libamarok.so.0)

при положение че всички либ-ове са налице 

много ще съм благодарен ако някой ми помогне с проблема


Отговор #1
От: kpp Дата: 08/25/2006
 d/perl-5.8.8-i486-2.tgz: Upgraded to DBD-mysql-3.0006 and
DBI-1.52.
        Eugene Crosser reported that DBD compiled against an
older version of
        libmysqlclient no longer worked without a recompile.
Just to be on the
        safe side, everything linked with libmysqlclient is
getting recompiled.


<< начинаещ съм (8 ) | Edit на текстови файлове през конзола (6 ) >>

 
© 2011-... Асоциация "Линукс за българи"
© 2007-2010 Линукс за българи ЕООД
© 1999-2006 Slavej Karadjov
Ако искате да препечатате или цитирате информация от този сайт прочетете първо това
Външния вид е направен от MOMCHE
Code Version: 1.0.8 H (Revision: 23-09-2011)
 
Изпълнението отне: 0 wallclock secs ( 0.04 usr + 0.02 sys = 0.06 CPU)