Начало Вход/Регистрация Помощ Tazi stranica s latinski bukwi
Области
 Новини
 Актуална тема
 Linux портали
 Какво е Линукс?
 Въпроси-отговори
 Форуми
   •Трудова борса
   •Конкурс
 Статии
 Дистрибуции
   •Поръчка на CD
 Made In BG
 Файлове
 Връзки
 Галерия
 Конференции
Настройки
 Външен вид
 Предложения
 Направи си сам
И още ...
 За нас
 Линукс за българи ЕООД
 Линк към нас
 Предложения

Подкрепяно от:
TelePoint - Място за хора със свободни идеи

SiteGround

initLab

Adsys Group

SAP Bulgaria

Въпроси отговори
Въпрос: Problem Linux > Windows
[Търси: ]

ВНИМАНИЕ: Използвайте форумите на сайта за дa зададете вашите въпроси.

Към началото |Добави въпрос |Отговори
 
Въпрос
От: Adm1n (adm1n (a) bitex< dot >bg) Дата: 05/28/2004
Zdraveite,
Imam 2 HDD-ta 20GB i 40GB
 Na HDD 20GB sym installiral linux SlackWare 9.1 / koeto e
primari master /.
 Na HDD 40GB / koito e razdelen na 8GB i 32GB  /predpolagam
 che tova nqma znachenie// imam installiran Windows XP /
koito e primari slave /.
 Sled vyvejdane na nqkolko reda v lilo.conf se poqviha
redovete Windows / koito napravih default / i Linux.
 Pri opit za startirane na Windows-a ekrana primigva za
 interval ot 3 secundi i se poqvqva otnovo lilo-to / sirech
neshte da zapali Windows-a /.
 Opitah da podkaram samo Windows-a kato izkliuchih HDD-to sys
 Slack-a i napravih HDD-to s Windowsa primari master no
 nestana, v momenta v koito bi trqbvalo da se strartira
Windows-a se poqvqvat nqkolko reda 99 / devetki /.
 Vyprosa mi e dali moje da se napravi neshto po vyprosa ili
trqbva da si installiram nanovo Windows-a.
Blagodarq vi predvaritelno.



Отговор #1
От: SGM (sgm__at__abv[ точка ]bg) Дата: 05/28/2004
Е изпрати си и lilo.conf-а де.


Отговор #2
От: Adm1n (adm1n< at >bitex< dot >bg) Дата: 05/28/2004
 SGM blagodarq ti za byrziq otgovor no v momenta lilo.conf si
 e kakto beshe bez redovete koito dobavih prosto se
 interesuvam kakvo trqbva da napravq za da zapali 40-kata s
 Windowsa. A ako imash nqkykva ideq kak moga da gi podkaram i
dvete napishi mi kakvo trqbva da se vmykne v lilo.conf
Blagodarq ti



Отговор #3
От: Venci Дата: 05/28/2004
Здравей , не знам къде точно ти е проблем , но можеш да 
пробваш да ънинсталираш лило-то от мбр-то на 40-ката, ако 
има такова или по погрешка е попаднало там :) "lilo 
-u /dev/hdb" или там каквото ти е хд-то като това ще върне 
старото мбр, тези 99-ти които са ти излезли предполагам са 
 дошли от проблем с мбр-то . Силно ти препоръчвам  "man lilo"
 
 според мен проблема ти е в мбр-то . Ако имаш  някъв дос под

ръка можеш да пробваш "fdisk /mbr"  на 40-ката . 
Успех.


Отговор #4
От: Adm1n (adm1n< at >bitex__dot__bg) Дата: 05/28/2004
 Venci blagodarq ti, shte se vyzpolzvam ot syveta makar che
neznam kakvi shte sa rezultatite /shtetite/;)
 I btw iskam otnovo da popitam nqkoi dali ima ideq kak da gi
 podkaram da rabotqt i dvete i v lilo-to da se izbira koq OS
iskam da se startira.
Thanks



Отговор #5
От: Adm1n (adm1n__at__bitex__dot__bg) Дата: 05/28/2004
 Venci blagodarq za okazanata pomosht vsichko premina
 uspeshno sled izpylnenie na kazanoto ot teb / "fdisk /mbr"
/.
Radvam se che ima hora kato vas momcheta!



<< за Кнопикс 3.4 (3 ) | Kak да направя WEB PROXY сървър? (3 ) >>

 
© 2011-... Асоциация "Линукс за българи"
© 2007-2010 Линукс за българи ЕООД
© 1999-2006 Slavej Karadjov
Ако искате да препечатате или цитирате информация от този сайт прочетете първо това
Външния вид е направен от MOMCHE
Code Version: 1.0.8 H (Revision: 23-09-2011)
 
Изпълнението отне: 0 wallclock secs ( 0.07 usr + 0.00 sys = 0.07 CPU)