Автор Тема: Голям проблем с видеото  (Прочетена 979 пъти)

dark_elf

  • Напреднали
  • *****
  • Публикации: 119
    • Профил
Голям проблем с видеото
« -: Mar 09, 2008, 23:56 »
Здравейте! Използвам Ubuntu 7.10. Бях инсталирал драйвери за видео каратата (GF FX 5200 128Mb) от Add/Remove Managera на самото Убунту. Прецених, че невървят много добре и затова си изтеглих най-новите направо от сайта на nvidia. Преди да ги инсталирам премахнах тези който имах инсталирани, пак от Add/Remove Managera и рестартирах системата. И проблема се появи. Зарежда ми системата и точно преди да ми излезе прозореца за логин ми изкача грешка която казва, че системата неможе да се зареди в графичен режим и минава автоматично в конзолен режим и ми дава да се логна като роот. Докато си напиша паролата монитора става черен и нищо немога да направя! Едиствено рестарт помага.  '<img'>  Като заредя в безопасен режим се логвам като роот но какво да направя за да си инсталирам драйвери за видео каратата и пак да си работи в графичен режим! Благодаря ви предварително!  '<img'>
Активен

Stratovarius

  • Напреднали
  • *****
  • Публикации: 179
    • Профил
Голям проблем с видеото
« Отговор #1 -: Mar 10, 2008, 00:11 »
Наистина много голям проблем.
Това ти е решението: nvidia-xconfig.
Просто изпълни след като се логнеш, рестартираш и си готов.
Активен

tvkkk

  • Напреднали
  • *****
  • Публикации: 83
  • Distribution: Arch linux
  • Window Manager: lxde
    • Профил
    • WWW
Голям проблем с видеото
« Отговор #2 -: Mar 10, 2008, 08:56 »
Моята карта съюо е FX5200 и забелязах, че има проблеми с най-новите драйвери. Ползвай по-стари - от 100.14.19 надолу.
Активен

dark_elf

  • Напреднали
  • *****
  • Публикации: 119
    • Профил
Голям проблем с видеото
« Отговор #3 -: Mar 10, 2008, 17:48 »
Нестава с nvidia-xconfig. Свалих и инсталирах този пакет. После пиша пак xconfig и ми показва, че има инсталирана nvidia-xconfig в /etc/x11/xorg.conf. Рестартирам и пак същичт проблем!


 '<img'>



Активен

dark_elf

  • Напреднали
  • *****
  • Публикации: 119
    • Профил
Голям проблем с видеото
« Отговор #4 -: Mar 10, 2008, 23:38 »
Моляви помогнете!
Активен

BOT_ev

  • Напреднали
  • *****
  • Публикации: 995
  • Distribution: Debian
  • Window Manager: KDE
    • Профил
Активен

Get to da chopa !!!
----------------------------------------------------------------------

dark_elf

  • Напреднали
  • *****
  • Публикации: 119
    • Профил
Голям проблем с видеото
« Отговор #6 -: Mar 11, 2008, 02:45 »
Цитат (BOT_ev @ Март 11 2008,00:54)
http://www.funnestra.org/ubuntu/gutsy/#nvidia-driver

Пич златен си! Това много ми помогна и си оправих проблема.  ':ok:'  Благодаря отново!
Активен