Автор Тема: Проблем с X и 2 видео карти -LinuxMint  (Прочетена 1732 пъти)

kalinik

  • Напреднали
  • *****
  • Публикации: 539
  • Distribution: LMDE x64 2012/ LM 14 x64
  • Window Manager: Mate / KDE
  • ID user #521433
    • Профил
Здравейте,
имам следният проблем.Досега ползвах Ati X600XT като основно видео и вграденото (Аti x1250) беше изключено от биоса, всичко си работеше перфектно... но вчера от EVN ми пратиха мощен вирус (към 250-260 волта) по ел.мрежата и картата престана да работи нормално :)
Сега сериозно - имаше токов удар и компютъра изключи , след което видеото почна да дава аномалии - и под линукс и под Windows (досега НИКОГА не съм имал проблеми с видеокартата).По принцип работи, но пусна ли нещо 3D (игри,анимации и т.н) и PC-то замръзва, без да се рестартира или каквото и да е друго - просто екрана замръзва в едно положение и не реагира на НИЩО. И под LinuxMint и под Windows - ЕДНАКВО "замръзва". Та наложи ми се да пусна вградената карта Ati X1250 като основна, а другата я ползвам само за TV-out, но X сървъра не тръгва.Пробвах с 'aticonfig --initial' - не става, свалих последните драйвъри на Ati и ги инсталирах (без да дадат грешка) - пак не става и често дава тази грешка:
Failed to manage screen: 0
Според мен всичко си работи, само че вградената видеокарта не е primary и не знам как да конфигурирам така, че тя да е основна.
Балгодаря предварително  [_]3
Активен

tonitochev

  • Напреднали
  • *****
  • Публикации: 699
  • Distribution: Kubuntu and Xubuntu
  • Window Manager: KDE 4
    • Профил
    • WWW
Re: Проблем с X и 2 видео карти -LinuxMint
« Отговор #1 -: Mar 04, 2009, 07:49 »
Отваряш компа, вадиш батерийката на биоса за 5 минути, слагаш я и стартираш компа. Външната карта май трябва да е махната, не знам.
Аз я правих тая гимнастика като си сложих външна карта, иначе не пускаше новата карта.
Активен

Debian
 http://debian-az-propaganda.blogspot.com/
вестник за GNU/Linux  http://vestnik.hbcom.info/news.php
 http://tonitochev.net16.net/

kalinik

  • Напреднали
  • *****
  • Публикации: 539
  • Distribution: LMDE x64 2012/ LM 14 x64
  • Window Manager: Mate / KDE
  • ID user #521433
    • Профил
Re: Проблем с X и 2 видео карти -LinuxMint
« Отговор #2 -: Mar 04, 2009, 09:39 »
Отваряш компа, вадиш батерийката на биоса за 5 минути, слагаш я и стартираш компа. Външната карта май трябва да е махната, не знам.
Аз я правих тая гимнастика като си сложих външна карта, иначе не пускаше новата карта.

Не :)
Тази гимнастика я знам, но не ми върши работа.Аз като махна външната видео карта - другата тръгва.Но няма как да ползвам ТV-out без нея, поне докато не си взема нова карта  ;) , което няма да е скоро.Зора ми е да вървят и двете - но не се получава.
Активен

svetoslav84

  • Участници
  • ***
  • Публикации: 11
  • Distribution: Fedora 10,Slackware
  • Window Manager: GNOME,Blackbox
    • Профил
Re: Проблем с X и 2 видео карти -LinuxMint
« Отговор #3 -: Mar 06, 2009, 12:08 »
Махай го този куц кон! Наистина, не си струва да се тормозиш само заради единия ТV-OUT!
Активен

kalinik

  • Напреднали
  • *****
  • Публикации: 539
  • Distribution: LMDE x64 2012/ LM 14 x64
  • Window Manager: Mate / KDE
  • ID user #521433
    • Профил
Re: Проблем с X и 2 видео карти -LinuxMint
« Отговор #4 -: Mar 06, 2009, 14:55 »
Махай го този куц кон! Наистина, не си струва да се тормозиш само заради единия ТV-OUT!
Е добре , ама как да гледам видео на TV-то ??? To много лесно така "махни го тоя куц кон..."
Задължително ми трябват 2 видео изхода, НО в момента не мога да си взема нова видеокарта, тъй че трябва да се справя с текущия хардуер [_]3
Някой ако може - да помага... ;)
Активен