Автор Тема: Проблем след ъпдейт на Убунту 10.04  (Прочетена 780 пъти)

milendobrev

  • Напреднали
  • *****
  • Публикации: 21
    • Профил
Здравейте, снощи след като си ъпдейтнах Убунту на нетбука, рестартирах, помотах се малко из нета и го спрях. Днес жена ми като го пуснала а работа се появил проблем, зарежда и като стигне до края екрана започва да мига, да сменя сякаш резолюцията, изобщо приказка. ИТ специалистите на работата и не могли да го оправят. Като се прибра в къщи, започнах аз с мъките. На края се получи това - стартира се нормално, появява се нормален десктоп, но липсва лентата в горния край на която е часовника, бутона за спиране, езиците и т.н. Явно има нещо объркано в графичната среда, може и аз да съм сбъркал някъде, още съм много нов в линукса, ама много бос. А и нетбука няма СД инае до сега да съм го преисталирал. Ако някой знае какво да направя за да се появят пак лентата горе, моля ви. А и  някои прозорци няма как да се затворят. Изобщо ужас. Ако някой може да ми каже как да си направя бутваща флашка/ с кои програми и как/. Помагайте моля ви :)
Активен

konan

  • Напреднали
  • *****
  • Публикации: 117
    • Профил
Re: Проблем след ъпдейт на Убунту 10.04
« Отговор #1 -: Nov 09, 2011, 22:47 »
home/натискаш Ctrl+H/.gconf/apps изтриваш папката panel,рестартираш и би трябвало да се появи панела...
В самото Убунту си има програма за правене на boot USB...система/администриране/създаване на стртираща USB флаш памет...
Сигурен ли си ,че резолюцията е нормална...
« Последна редакция: Nov 09, 2011, 22:56 от konan »
Активен

milendobrev

  • Напреднали
  • *****
  • Публикации: 21
    • Профил
Re: Проблем след ъпдейт на Убунту 10.04
« Отговор #2 -: Nov 09, 2011, 23:21 »
Да, резолюцията е нормална, изобщо сега го разрушках юнащки, няма нанесени вреди, но няма и полза. Сега ще пробвам това за панела, благодаря :)
Активен

milendobrev

  • Напреднали
  • *****
  • Публикации: 21
    • Профил
Re: Проблем след ъпдейт на Убунту 10.04
« Отговор #3 -: Nov 09, 2011, 23:28 »
Пробвах това за панела - уви не се получи .
Активен

backinblack

  • Напреднали
  • *****
  • Публикации: 3201
    • Профил
Re: Проблем след ъпдейт на Убунту 10.04
« Отговор #4 -: Nov 10, 2011, 00:31 »
Пробвах това за панела - уви не се получи .

Опитай се някак си да стигнеш до програмата която ваврварчето по-горе ти препоръча за направата на инсталираща флашка, но преди това изтегли от тука iso на усу нетбук или от сайта на убунту исо на убунту, направи си стартираща флашка и преинсталирай. След като буутнеш от нея ще си видиш диска и инфото което имаш на него и ако не си много сигурен какво правиш, изнеси си важните неща от диска преди да тръгнеш да инсталираш, за да не ги затриеш.
Активен

H0lyGanGs7eR

  • Напреднали
  • *****
  • Публикации: 163
  • Distribution: Ubuntu
  • Window Manager: GNOME
    • Профил
Re: Проблем след ъпдейт на Убунту 10.04
« Отговор #5 -: Nov 10, 2011, 04:03 »
Google - UnetBootIn  [_]3 [_]3 [_]3
Активен

trosho

  • Напреднали
  • *****
  • Публикации: 321
    • Профил
Re: Проблем след ъпдейт на Убунту 10.04
« Отговор #6 -: Nov 10, 2011, 11:13 »
... липсва лентата в горния край на която е часовника, бутона за спиране, езиците и т.н. ...
Ако панелът не се показва, може да имаш проблем с Unity. Първо провери дали картата и използваните драйвери го поддържат. Виж какво ще покаже командата, която and1soma е показал тук - цък ("/usr/lib/nux/unity_support_test -p").
Ако изпише, че Unity 3D се поддържа, тогава търсиш причината в настройките на Compiz. За целта първо трябва да инсталираш ccsm (CompizConfig Settings Manager) - "sudo apt-get install compizconfig-settings-manager" (трябва да си включил universe репото), а след това да провериш дали Unity plugin е включен (както е на тази снимка - цък). Може да използваш тази команда - "ccsm --category=Desktop", за да отидеш направо в категория Desktop.
Ако Ubuntu Unity Plugin не е включен, тогава слагаш отметката, затваряш CCSM и рестартираш средата с команда "sudo service gdm restart" (ако си с LightDM - "sudo service lightdm restart").
Пробвай тези неща и виж дали панелът ще се появи.

Ако искаш, преди да стартираш ccsm, може да ресетнеш настройките на Compiz с тези команди:
Код:
gconftool-2 --recursive-unset /apps/compiz-1
gconftool-2 --recursive-unset /apps/compizconfig-1
rm ~/.compiz-1/session/*
rm ~/.config/compiz-1/compizconfig/config

Edit: Не знам какво съм чел, но съм останал с впечатление, че говорим за ъпгрейд до последната версия (11.10) и написаното от мен по-горе е за нея.
« Последна редакция: Nov 10, 2011, 23:39 от trosho »
Активен

milendobrev

  • Напреднали
  • *****
  • Публикации: 21
    • Профил
Re: Проблем след ъпдейт на Убунту 10.04
« Отговор #7 -: Nov 10, 2011, 21:58 »
Изобщо я няма тази опция за Compiz . Има ли нещо от рода на команда с която да се върне преди ъпдейта ?И с усу не става, не може да се направи боот флашка, или аз не правя нещо както трябва, не знам.
Активен

milendobrev

  • Напреднали
  • *****
  • Публикации: 21
    • Профил
Re: Проблем след ъпдейт на Убунту 10.04
« Отговор #8 -: Nov 10, 2011, 22:01 »
Като се опитам да направя боот флашка със start disk creator накрая ми дава че cheksum не е правилно, пробвах с дистрибуция на Убунту 10.10 и с УСУ.Като рестартирам и боотна от флашката ми казва че не може да намери кернел ?
Активен

milendobrev

  • Напреднали
  • *****
  • Публикации: 21
    • Профил
Re: Проблем след ъпдейт на Убунту 10.04
« Отговор #9 -: Nov 10, 2011, 22:44 »
Друго - като минах да стартира в 2д, лентата /в уиндоуса -таскбар/ се появи, но не е само това проблема. Като се стартира няккъв прозорец, няма кръстчето за затваряне и другите - за минимизиране и т,н,Като стартирам прмерно торент клиета, той остава най отгоре и не пуска нищо над него. Ужас. И накрая ще се окаже някоя глупост и ще си изям топките. ПОМОЩ  >:(
« Последна редакция: Nov 11, 2011, 13:58 от bop_bop_mara »
Активен

milendobrev

  • Напреднали
  • *****
  • Публикации: 21
    • Профил
Re: Проблем след ъпдейт на Убунту 10.04
« Отговор #10 -: Nov 10, 2011, 23:15 »
Открих го, просто или при ъпдейта, или докато ровичкам тук там съм изключил Window manager - от там се оказа проблема, стартирах го, от start up aplications му дадах да запомни стартираните приложения, рестартирах и всичко засега е ок :) Ураааааа. Благодаря за помощта ви :)
Активен