Автор Тема: Linux LMDE 2 използва камерата при стартиране на инсталаторът?!?!  (Прочетена 1973 пъти)

drag

  • Напреднали
  • *****
  • Публикации: 82
  • Distribution: Debian; FreeBSD
  • Window Manager: Gnome
    • Профил
Здравейте, отдавна не съм писал тук, но днес искам да споделя нещо с вас и се надявам да получа повече информация по въпроса...

Имам лаптоп Thinkpad T540p. Въпросното лаптопче има камера, както и един диод точно до нея, който свети зелено вингаги, когато камерата се използва.

Сега идва интересната част. Снощи реших да инсталирам Linux Mint LMDE 2. Буутнах си флашката, стартирах инсталера и баам индикатора за камерата светна за около 3 сек.

Излязох от инсталера, пуснах го пак и отново същото....

Очевидно при всяко стартиране инсталаторът по някаква неясна (или може би пределно ясна) причина, използва камерата ми за около 3 сек.

Сега..., звучи като поредната конспиративна глупост, но е факт. Въпроса е защо по дяволът това се случва?

По-важният въпрос за мен е как да разберем какво точно се случва при стартирането на инсталаторът на LMDE 2.

Първото, което си мисля е дано съм излязъл добре на снимките....
« Последна редакция: Jan 07, 2016, 12:30 от drag »
Активен

cybercop

  • Напреднали
  • *****
  • Публикации: 5580
  • Distribution: Ubuntu LTS, CENTOS 6.x
  • Window Manager: Xfce, Gnome 2
    • Профил
Имаше период (до 14.04) в който, инсталаторите на Ubuntu стартираха камерата по време на инсталацията за да направиш снимка на потребителя за профила в мениджъра на вход. След това, тази опция не съм я виждал. Не знам, как е инсталатора на ментата и, дали това не е останал скрипт от друг инсталатор. Ако ти предлага да се снимаш, тогава нищо случайно или грешно няма. Възможно е и да е просто тест на хардуера.
« Последна редакция: Jan 07, 2016, 14:09 от cybercop »
Активен

Ползването на Linux води до пристрастяване. Факт.
http://s19.postimg.cc/4oajwoq5v/xenial2.png

ddantgwyn

  • Global Moderator
  • Напреднали
  • *****
  • Публикации: 1133
    • Профил
Сега..., звучи като поредната конспиративна глупост, но е факт. Въпроса е защо по дяволът това се случва?

По-важният въпрос за мен е как да разберем какво точно се случва при стартирането на инсталаторът на LMDE 2.

Първото, което си мисля е дано съм излязъл добре на снимките....

А може би е най-тривиална проверка на наличния хардуер на машината.

А търсил ли си къде може да са тези снимки, за които приказваш? И за какво са ти снимки, ако нямаш работеща връзка към Internet?

Аз имам Thinkpad T420, но нямам спомен дали камерата му се включи при инсталиране на съответната версия на Fedora. А от тогава само съм обновявал версията, не съм правил чиста инсталация.
Активен

--
the lamer's team honourable member

malin

  • Гост
Не е само при ЛМДЕ , според зависи как е направено и от кой, може и да не ти угасне камерата ако не я угасиш ръчно. Тестване на хардуера е, но има и бъгове.
Активен

drag

  • Напреднали
  • *****
  • Публикации: 82
  • Distribution: Debian; FreeBSD
  • Window Manager: Gnome
    • Профил
Чакайте, чакайте... Имам работеща връзка с интернет, защото е заредена жива система. Хардуера вече е ясен, защото има заредено ядро.

Не съм търсил къде са снимките и дали изобщо има, за това и попитах дали е възможно да се види какво точно прави инсталатора при първоначалното му стартиране.
« Последна редакция: Jan 07, 2016, 20:52 от drag »
Активен

malin

  • Гост
Камерата се стартира и угасва при пускане на лайв-диск, предполагам и при избор на директна инсталация пак. И не прави снимка. А за снимката, в предишни версии на някой от инсталаторите - не знам, никога не съм ползвал екстрата.
Активен