Автор Тема: Проблем с ATI Radeon 9600 под SuSE 9.2  (Прочетена 1343 пъти)

Mihajlo

  • Участник
  • *****
  • Публикации: 2
    • Профил
Инсталирах драйверите както е описано тук:

ftp://ftp.suse.com/pub....E

Като напиша fglrxinfo ми дава:
Примерен код
# fglrxinfo
Xlib: connection to ":0.0" refused by server
Xlib: Invalid MIT-MAGIC-COOKIE-1 key
Error: unable to open display :0

Къв може да е проблема? '<img'>
Активен

mimosh

  • Участник
  • *****
  • Публикации: 299
  • Distribution: Kubuntu
  • Window Manager: KDE
    • Профил
Проблем с ATI Radeon 9600 под SuSE 9.2
« Отговор #1 -: Feb 04, 2005, 09:13 »
А графичната среда като юзер ли си я пуснал и пуснал ли си я изобщо
Активен

Mihajlo

  • Участник
  • *****
  • Публикации: 2
    • Профил
Проблем с ATI Radeon 9600 под SuSE 9.2
« Отговор #2 -: Feb 04, 2005, 10:08 »
Оправих го, вече имам 3D.
Примерен код
fglrxinfo
display: :0.0  screen: 0
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: RADEON 9600 Generic
OpenGL version string: 1.3.4769 (X4.3.0-8.8.25)

Сега излъзна друг проблем обаче.
Примерен код
xvinfo
X-Video Extension version 2.2
screen #0
no adaptors present

Част от /etc/X11/XF86Config-4:
Примерен код
# === Video Overlay for the Xv extension ===
    Option "VideoOverlay"               "on"

Защо X-Video не може да намери картата?
Активен

Подобни теми
Заглавие Започната от Отговора Прегледи Последна публикация
ATI Radeon 9600
Настройка на хардуер
blind_fish 1 1421 Последна публикация May 08, 2003, 11:17
от kolio_kolev
Radeon 9600 s Debian 3.0
Настройка на хардуер
Swetko 1 1278 Последна публикация May 21, 2004, 18:22
от
Problem s Radeon 9600 pod Suse 9.2 Prof
Настройка на хардуер
Mcse 0 759 Последна публикация Jan 07, 2005, 15:15
от Mcse
Radeon 9600 + fglrx + 1440x900@75 проблем
Настройка на хардуер
piNkyto0o 5 1751 Последна публикация Jul 31, 2007, 20:00
от piNkyto0o
Проблем с драйвер за видеокатра ATI Radeon 9600 pro
Настройка на хардуер
Boni_BG 8 1422 Последна публикация Jan 24, 2013, 10:18
от Boni_BG